Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2009, 12:04 PM
mylar mylar is offline
Member
 
Join Date: Nov 2005
Location: Sacramento, CA
Posts: 10
Unhappy PT 8 crashes on launch

Date/Time: 2009-04-28 10:54:45.251 -0700
OS Version: Mac OS X 10.5.6 (9G66)
Report Version: 6

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
Crashed Thread: 6

this is the report window that I get after the crash.
I have re-installed PT8, tried re-installing OS 10.5.6- still PT 8 crashes.
can anyone help?
Reply With Quote
  #2  
Old 04-29-2009, 12:37 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,636
Default Re: PT 8 crashes on launch

Have you tried trashing prefs and databases, or any of the other steps in the General Troubleshooting thread?

If not - please start there and, if you're unable to resolve the issue, provide us with the necessary information to be able to assist you.

Also, when posting crash reports, we need to see everything up through the actual thread that crashed - in your case, thread 6. The info in the crashed thread is what tells the tale of what went wrong (well, most of the time!).
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.3.3 crashes on launch gtomassetti macOS 14 12-23-2012 04:49 PM
PT9 crashes on launch Jperkins macOS 0 06-25-2012 11:48 AM
PT8 Crashes on launch sonicapg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-12-2009 09:06 AM
G5 crashes on launch oi41 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-11-2004 01:36 PM
PT 6.01 Crashes on every launch! MilesD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-27-2003 12:46 PM


All times are GMT -7. The time now is 10:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com