Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-01-2008, 06:53 PM
champ rock champ rock is offline
Member
 
Join Date: Jan 2008
Posts: 1
Default Structure Content Error

I'm getting a strange error when using Structure. I was working on a session a couple days ago, in which I had one instantiation of Structure on an instrument track, with one Patch loaded (a Fazioli from the Structure Edition of Goliath). For some reason, when I tried to reopen the file today, Structure gave the following message:

"CDRM Error while licensing/decrypting"

So from that point, Structure says it's missing x number of files, which I tried to relocate. Although I know where the content files are stored and can point to the right directory, Structure doesn't seem to be able to decrypt them so that they can be read as WAV files. I tried restarting and relaunching Pro Tools a couple times, and even reinstalled Structure, along with the Updater, but no luck. I also tried loading up other patches from the database, and using System Restore to go back to last Thursday, before I started havind problems, but that also failed to help.

I'm stumped, any ideas?
Reply With Quote
  #2  
Old 01-05-2008, 11:03 AM
at01music at01music is offline
Member
 
Join Date: Jun 2005
Location: Lopez Island, WA
Posts: 146
Default Re: Structure Content Error

Not sure what this is but will throw out a couple ideas:

Have you tried resetting the location of the library?

Did you reinstall the Goliath library as well when you reinstalled Structure? (maybe some content files are corrupt?)

Could there be a hard drive problem? You could try a surface scan of the drive with the library to see if there are some bad sectors...

Allan
__________________
Music: The Universal Language of Compassion and Inspiration
2.8 GHz Core i7 16 GB MB Pro 2014 & Apogee Element 88, PT 2018.12; 3.4 GHz Xeon 3-1270 Quad Core 16 GB HP Z210 Win 7x64 SP1 & HD2 Accel / PTHD 10.3.10 or Digi 002R / PT 12.4
Reply With Quote
  #3  
Old 01-08-2008, 03:24 AM
TracerY TracerY is offline
Member
 
Join Date: Dec 2006
Location: North of Germany near Kiel
Posts: 23
Default Re: Structure Content Error

Hello Champ Rock,

I´m also having the same problems here with at least one session.
No ideas right now, but a workarround for your problem:

Create a new session named e.g. "your session v2".
Now use the file / import session feature to import all audio + midi channels, mixer settings usw,
except the faulty Structure track.
If the midi data for the Structure track was located on the Structure instrument track, try to import (via import session data) this track without loading the insert settings in a separate second step, this should work.
Save your session now.
Create a new Structure instrument track and open your patch, route midi track to Structure and your session should be fully functional.
Save your session again under a new name.

I´m on PC with PT HD 7.4 cs1 / cs2, what is your system?


Hope that helps,

greetings,
Goetz.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Structure Content cherryred335 Virtual Instruments 4 02-16-2014 05:26 PM
Structure LE Content CD justus1900 Virtual Instruments 2 09-23-2011 01:27 AM
Structure LE Content. Metalgez Pro Tools TDM Systems (Mac) 5 04-05-2011 04:17 AM
How many GB of Structure Content v1.1 Choral14 Virtual Instruments 1 11-12-2010 09:50 AM
Structure Content TimNielsen Virtual Instruments 1 06-27-2010 02:12 PM


All times are GMT -7. The time now is 02:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com