Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-06-2016, 06:36 PM
TrentWilliams TrentWilliams is online now
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 841
Default Pro Tools Video Export Issue

I'm having some problems with PT timing out on video export.

I hit the usual render options, then I PT will export the audio and move onto the video render, however the progress bar box appears as a white box. Pro Tools hangs for a moment then stops the export.

I'm left with a .mov file with only audio rendered.

The only way to fix the issue is to exit PT and relaunch the session. however, when I hit render if I am to do anything else; go to my browser, check emails etc.. while rendering the same issue occurs. If I don't touch anything, then it is usually successful.

Anyone else having similar issues?

- T.
__________________
Pro Tools 2019.6|Ultimate, UAD Apollo 8, UAD Octo+Quad Satellite, UAD Apollo Twin Quad Core, Focusrite 8PreXiMac 27" Late 2013 - 3.5GHz i7 - macOS 10.14.4 • RAM 32GB DDR3, GPU NVidia GTX 780M 4GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AAF and OMF export issue pro tools 11 RichMc Windows 1 12-09-2014 11:48 AM
Pro Tools OMF Export Issue Mixopolis macOS 2 04-03-2014 07:09 AM
Pro Tools Export / Region List Issue drewsmith Pro Tools 10 0 03-09-2012 05:13 AM
Pro Tools video issue abayman65 Pro Tools TDM Systems (Mac) 4 09-25-2008 01:07 PM
PRO TOOLS EXPORT TO CUBASE IMPORT TIMING ISSUE Jim Casey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 34 07-25-2007 05:22 AM


All times are GMT -7. The time now is 06:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com