Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-09-2012, 05:02 AM
sinewavz sinewavz is offline
Member
 
Join Date: Apr 2011
Location: London
Posts: 20
Default Lost midi in ProTools ! deadline sunday :(

Is there something I have forgotten here or is something really going wrong?

It seems like I have lost midi in Protools only. My other DAW receives midi just fine but nothing in protools only..
The midi devices are correctly recognised into protools, I can see them on the input of my midi and instrument tracks but when I arm the track and play on the keyboard nothing shows up on the midi meter. Is there an option I forgot somewhere to disable midi alltogether in PT? I don't think there is any.
I have tried to reinstall everything, 9.0.5 and 9.0.6 but still no luck. I also tried to reinstall the avid midi drivers only with the installer from the avid website. This problem suddenly appeared after a restart. I am really stuck, I have looked everywhere, trashed preferences, done a proper clean reinstall of protools. Please help, I have a deadline for sunday
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI Editing Problem. Please Help, Album Deadline SOON MisterLbx MIDI 1 03-21-2012 02:23 AM
Shorty's Entire Studio DEMOLISHED in Minneapolis MN Tornado on Sunday Table Syrup Records General Discussion 18 07-08-2011 09:16 AM
Lost ability to send midi notes Protools LE 8.0 cs3 dnkygirl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-01-2009 05:38 PM
PT 6.0 for OS X.2 deadline jiagap 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 19 12-14-2002 12:59 AM
Help! I have a deadline. sing 4 u 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-07-2001 08:44 PM


All times are GMT -7. The time now is 05:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com