Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-26-2015, 07:53 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,338
Default IK Multimedia servers down?

Was checking on my account at IKMM and decided to check in on the forums. Wanted to answer a poster in the forum and keep getting gateway time-outs. Even the main IK site appears to be down. Anybody else having issues?

The optimist in me is thinking they released Amplitube 4 early and the servers have bogged down on that The problem becomes I can't even check in with Custom Shop on my daw machine to see if AT4 is ready for download.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using different VI memory servers simultaneously BigEvil macOS 3 01-26-2011 10:28 AM
Dedicated Servers CPettigrew Pro Tools TDM Systems (Mac) 7 09-30-2008 02:19 AM
Carracho servers? chonk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-12-2003 05:58 AM
Sound and FX servers N-G-NEER 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-09-2002 07:51 PM
ProTools and servers Fitzage Tips & Tricks 0 03-21-2000 07:47 AM


All times are GMT -7. The time now is 12:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com