Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-08-2013, 08:14 AM
Filmusic Filmusic is offline
Member
 
Join Date: Apr 2007
Posts: 516
Default bought heat how to install [solved]

Hi,
i'm running 8.1.1HD
just purchased an ilok asset for heat
do i need an installer , or do I reinstall PT and select the/a heat option at install (provided there is one there,,, at an PT HD 8.1.1 install sceen)
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 Pro crashed Pro tools 11.1.2 - Solved problem bought new Mbox 3 ;) shamanrock Pro Tools 11 0 02-15-2014 03:36 PM
I bought Pro Tools 10 not showing up in iLok [solved] CalebKing21 Getting Started 15 10-16-2013 05:25 AM
install loop and install failures Solved.....so far soybalm Windows 1 04-17-2012 08:40 PM
Possible prefs question relating to Heat install bashville Pro Tools TDM Systems (Mac) 3 01-20-2011 02:50 PM
Just bought HD2 Anyone Got Any Install Tips? wolfman_rob Pro Tools TDM Systems (Mac) 1 10-30-2006 10:37 PM


All times are GMT -7. The time now is 02:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com