Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-11-2020, 02:05 PM
BiggDogg BiggDogg is offline
Member
 
Join Date: Jun 2018
Location: US
Posts: 7
Default 2020 CPU Issues remain

OS:@windows10 CPU:i7 RAM:16gb Computer: Dell Laptop, 1 yr old

I just upgraded to 2020 from 12.7.1. I was plagued with CPU overload error messages in 12 as well as the versions I had before that going all the way back to 8. I thought that by now, being 2020, Avid would have addressed the issue and it would no longer exist. $299 and it's still there! I've read all of the "fixes". Seems everyone except Avid has one. Some I've tried, some I simply just don't understand what the person is talking about.

The occurrences are random. I run very small sessions. Usually piano, bass drums. Three tracks and a Master Fader. That's it. I do use 3rd party plug-ins but seldom a click track. Normally, I use Mini-Grand for piano (my keyboard is a Yamaha P90), Xpand2 for bass and Superior Drummer. That's all I use! I've checked my CPU and nothing is spiking. To me, it's almost like a false error that just pops up at random and shuts PT down. It is extremely frustrating and very upsetting that this has not been addressed with a firm fix from Avid. When the description of 2020 stated that it included bug fixes and upgrades I took that to mean tat this gnawing, exasperating issue had been dealt with. Wrong! If PT requires more than 16gb RAM then why don't the specs/requirements reflect that? Even my salesperson at Sweetwater said 16gb is adequate. Amd, I would venture to guess that if I upgraded to 32gb the problem would still exist.

To say I am disappointed with Avid and PT would be an understatement. And, you can add angry to that as well now that I am out $299 and still have the same issue. I'm stuck with it but I sure would not recommend it to any of my musician colleagues.

Can anyone help me on this? I am not a techie wizard so make it as simple as possible. Many thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I/O issues PT 2020.5 macbook Pro 2019 Rmarcopolo Getting Started 1 07-12-2020 09:41 PM
Pro Tools 2020.3 - Post specific issues simonchase Post - Surround - Video 1 05-13-2020 07:59 AM
ProTools 2020.3 + Catalina 10.15.4 + UA Apollo issues agoraphobia Pro Tools 2020 1 05-05-2020 07:37 AM
New Avid Link 2020.1 - launched today 1/16/2020 marianna Licensing & Accounts 8 01-17-2020 12:43 AM
PT instability issues remain after upgrade davidskick Pro Tools HDX & HD Native Systems (Mac) 9 09-24-2014 09:28 PM


All times are GMT -7. The time now is 10:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com