Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-22-2014, 12:47 PM
jayand jayand is offline
Member
 
Join Date: Oct 2014
Location: united states
Posts: 1
Default Waves DAE Error 1 was encountered

Hi,

I get this error message when trying to use my waves 8 plugins with my pro tools hd 10.
the plugin could not be made active because a DAE error was encountered. DAE error-1 was encountered.

I would like to know how to fix this.

I am using windows 7 and have adequate system requirements. I tried running and installing everything as an administrator and nothing helps. i am also not running any other version of pro tools. also all of my pro tools plug ins work fine.

Please help
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! I get the error 'pro tools has encountered an unrecognized component' error gsmith135 Windows 10 12-17-2014 02:08 PM
DAE error 35 was encountered rolostudio macOS 5 07-03-2012 10:38 AM
dae error -10 encountered eight16 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-13-2010 01:06 PM
"DAE error -227 was encountered." garyglobal Digidesign Hardware & Software 1 08-30-2006 06:01 PM
DAE error was encountered while trying to connect (error #-7101 Enis Presheva Jr. Pro Tools TDM Systems (Mac) 1 06-07-2001 01:45 AM


All times are GMT -7. The time now is 02:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com