Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-07-2010, 02:27 AM
Tobsen Tobsen is offline
Member
 
Join Date: May 2007
Posts: 27
Default Mbox 2 Mini Problems since PT 9

Hey all,

Since i upgraded to PT 9, my Mbox 2 mini is no longer recognized by my mac.
I work with an digi 002 at studio, at my home i use the Mbox 2 mini.
There were no Problems with my 002, i can use it with my both machines, Laptop and Desktop, but Mbox is not available in the system preferences... "Unable to connect to mbox 2"
I installed the latest drivers for mbox mini hardware, but that didn't help.
When i downloaded PT9, i typed in the serial number from my digi, so maybe this is the problem that the other on isn't working?
Am i not able to use 2 different digi hardware devices with 9?
If anyone could help me,it would be great, cause i have to work tomorrow with that Mbox...


Thanks a lot
T
Reply With Quote
  #2  
Old 11-07-2010, 03:55 AM
bjorn@purified.se bjorn@purified.se is offline
Member
 
Join Date: Nov 2008
Location: Stockholm
Posts: 2
Default Re: Mbox 2 Mini Problems since PT 9

Hi,

when I installed PT9 with my Mbox 2 Mini connected, it seems like it killed my Mbox?! Now I can´t get it to work at all, even not with another computer, the green light does not turn on.

I also got this message "Unable to connect to mbox 2".

This is quite problematic...
Reply With Quote
  #3  
Old 11-07-2010, 06:18 AM
Tobsen Tobsen is offline
Member
 
Join Date: May 2007
Posts: 27
Default Re: Mbox 2 Mini Problems since PT 9

It seems like we have the same prob.
my usb light isn't flashing too since installation of PT9
Anybody got a solution?
DIGI?
Reply With Quote
  #4  
Old 11-07-2010, 07:49 AM
Ed Douglas's Avatar
Ed Douglas Ed Douglas is offline
Member
 
Join Date: Dec 1969
Location: Toronto Ont, Canada
Posts: 262
Default Re: Mbox 2 Mini Problems since PT 9

I was hung up on this for a bit too. You need to download new drivers for your hardware.

Works a treat for my Micro and MBox 2 Pro.

E.
__________________
Neotech Concepts
http://www.imdb.com/name/nm0235036/
! sonic gymnastics for the illusionary arts !

2019 i9 MacBook Pro (15,3), macOSX 10.14.6, PT Ultimate 2020.12, Atmos Production Suite 3.5, MDA Creator1.5, Rx8 Advanced, Ozone 8 Advanced, Kontakt 6.4.1, Soundminer v5Pro, Spanner 3.0.5, SoundHack 0.896
EuControl 2020.11.1, Avid Control 2020.11.1, Avid S1, iPad Pro 12.9" gen 1, iPad Pro 12.9" gen 3, Apollo 8 Duo tb2, UAD-2 Satellite Quad tb2, Glyph 2TB tb3 NVMe SSD, x2 Glyph 2TB SSDs, x1 Glyph 4TB SSD, OWC tb3 Dock, OWC Thunderbay 8 56TB
Reply With Quote
  #5  
Old 11-07-2010, 10:07 AM
joakim joakim is offline
Member
 
Join Date: May 2010
Posts: 10
Default Re: Mbox 2 Mini Problems since PT 9

I have the same problem, but i already installed the latest drivers but it still won´t work. the mbox is completely dead.
Reply With Quote
  #6  
Old 11-07-2010, 10:21 AM
Tobsen Tobsen is offline
Member
 
Join Date: May 2007
Posts: 27
Default Re: Mbox 2 Mini Problems since PT 9

yeah that worked great fo me, thanks for the advice
installed the new mbox 2 mini drivers and everything works now!
Reply With Quote
  #7  
Old 11-07-2010, 11:22 AM
bjorn@purified.se bjorn@purified.se is offline
Member
 
Join Date: Nov 2008
Location: Stockholm
Posts: 2
Default Re: Mbox 2 Mini Problems since PT 9

Quote:
Originally Posted by joakim View Post
I have the same problem, but i already installed the latest drivers but it still won´t work. the mbox is completely dead.
Ah it works, be sure to pick the new drivers from "Mbox 2 Family Drivers" in the previous link!

Thanks
Reply With Quote
  #8  
Old 11-08-2010, 05:29 PM
jasongittens jasongittens is offline
Member
 
Join Date: Dec 2006
Posts: 8
Default Re: Mbox 2 Mini Problems since PT 9

Yep it works! thanks for the heads up guys. Make sure you are upgrading for the 2nd Gen mbox and not the 3rd Gen models. I was worried for a second that I was duped by Avid and that I might have had to upgrade to the 3rd Gen PT.
Reply With Quote
  #9  
Old 02-22-2011, 07:29 PM
Fabdickson Fabdickson is offline
Member
 
Join Date: Dec 2008
Posts: 83
Default Re: Mbox 2 Mini Problems since PT 9

This Link Is Better

Mbox 2 Family Drivers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBOX 2 Mini Problems. kinems 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-20-2011 02:15 PM
Mbox 2 Mini Problems, Please Help reza0013 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-22-2008 05:15 AM
mbox mini problems AY1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-24-2007 02:15 AM
Problems with MBox Mini & PT LE 6.7 starlitboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-22-2007 11:53 AM
Problems with the Mbox Mini 2 Trickedoutstangg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 22 12-10-2006 03:20 PM


All times are GMT -7. The time now is 09:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com