Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2009, 10:05 PM
dopewerewolf dopewerewolf is offline
Member
 
Join Date: May 2007
Posts: 24
Default Kernel Panic in 7.4.2

I'm running Pro Tools LE 7.4.2 and I've suddenly started getting Kernel Panics constantly. There doesn't seem to be any consistency with them. They happen at the beginning of a session, or an hour into one. I've tried turning off plug-ins, working from different drives, I can't figure out what's causing it. The only commonality is that it seems to happen only in Pro Tools, not in other programs. I've been running Pro Tools for about 6 years now, but I'm starting to wonder if I shouldn't just switch to Logic. Anyone have a similar experience and know how to fix it?

I'm running 7.4.2 LE
MBox 1
MacBook Pro 2.16 Ghz, Core 2 Duo
Leopard 10.5.6

I haven't made any major changes. Not sure why this decided to start happening.
Reply With Quote
  #2  
Old 02-02-2009, 03:47 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,109
Default Re: Kernel Panic in 7.4.2

Maybe worth running the hardware test to see if that throws out anything like faulty RAM etc.

I take it you've done the usual suspects such as deleting Prefs/Databases and trying PT from a new admin account?

http://www.myspace.com/philogg
Reply With Quote
  #3  
Old 02-02-2009, 08:35 AM
dopewerewolf dopewerewolf is offline
Member
 
Join Date: May 2007
Posts: 24
Default Re: Kernel Panic in 7.4.2

Ran the hardware test, and had no problems were found. Tried logging in as another user. Deleted the prefs and databases. Still no luck.
Reply With Quote
  #4  
Old 02-02-2009, 08:48 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,109
Default Re: Kernel Panic in 7.4.2

Mmmm.......

The next thing I'd try is reinstalling PT. It's possible something has got corrupted along the way.

http://www.myspace.com/philogg
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel Panic Bray90820 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-29-2010 12:14 PM
Mbox 2 Mini causes Kernel Panic after 8 months of no issues. Panic Report Included... oneakmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-09-2010 09:52 AM
Kernel Panic with 003 DSwartz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-04-2010 11:48 AM
Help... PT7 Kernel Panic... Mauro371 Pro Tools TDM Systems (Mac) 2 12-10-2005 11:16 AM
Kernel Panic Jon Thomas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-23-2005 11:55 PM


All times are GMT -7. The time now is 02:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com