Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-21-2008, 02:59 PM
reza0013 reza0013 is offline
Banned
 
Join Date: Oct 2008
Posts: 5
Default Mbox 2 Mini Problems, Please Help

Alright heres what happened, i start installing protools like normal and everything is going good and then it says please plug in your hardware or whatever so i plug in the mbox mini and then it starts installing hardware drivers or whatever for the mbox but the screen stays at saying its installing the drivers and then the setup freezes and i cant exit, then i restart and protools is there and when i try starting it it says drivers arent installed and it cant run, and whenever i plug my mbox in i cant go on the internet cuz it keeps freezing past the homescreen and then i have to unplug and restart it just to go on the internet

please help thank you
Reply With Quote
  #2  
Old 10-21-2008, 03:53 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Mbox 2 Mini Problems, Please Help

Can you post your system specs? There's a thread near the top of the forum (in the "sticky" area) called "Help Us Help You - What you need to know before posting" check out that thread and then post back with your complete system specs and we should be able to help you out.
Reply With Quote
  #3  
Old 10-21-2008, 11:13 PM
reza0013 reza0013 is offline
Banned
 
Join Date: Oct 2008
Posts: 5
Default Re: Mbox 2 Mini Problems, Please Help

its intel pentium 4.0
windows xp
prot tools le 7.4
1g ram
an external dvdr drive
internal cdr drive
and has firewire
Reply With Quote
  #4  
Old 10-22-2008, 05:15 AM
audiobob's Avatar
audiobob audiobob is offline
Member
 
Join Date: Nov 2001
Location: Houston
Posts: 940
Default Re: Mbox 2 Mini Problems, Please Help

Quote:
Originally Posted by reza0013 View Post
its intel pentium 4.0
windows xp
prot tools le 7.4
1g ram
an external dvdr drive
internal cdr drive
and has firewire
You're in the Mac forum for LE. Head to the PC forum:

http://duc.digidesign.com/forumdisplay.php?f=17
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBOX 2 Mini Problems. kinems 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-20-2011 02:15 PM
Mbox 2 Mini Problems since PT 9 Tobsen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 02-22-2011 07:29 PM
mbox mini problems AY1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-24-2007 02:15 AM
Problems with MBox Mini & PT LE 6.7 starlitboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-22-2007 11:53 AM
Problems with the Mbox Mini 2 Trickedoutstangg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 22 12-10-2006 03:20 PM


All times are GMT -7. The time now is 03:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com