Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-23-2005, 09:00 AM
oscarfenderstrat oscarfenderstrat is offline
Member
 
Join Date: Oct 2004
Posts: 6
Default powercore element compatibility with le 6.4??????

is anybody using the tc electronics powercore element pci card ???
have any problems ?
like it? dont like it ?
need some input as im cosiderig getting this item
heard you need to get a wrapper
ease of use ?
satisfactory final product ?

would appreciate the input
thanx
oscar
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waves Element FS Picophone Buy & Sell 0 01-24-2014 10:52 PM
Waves Element Picophone Buy & Sell 0 11-20-2013 09:03 PM
Waves Element Synth crizdee Virtual Instruments 7 01-19-2013 09:49 AM
changing session element pitches bubbiesdod Pro Tools M-Powered (Win) 7 11-07-2006 08:55 AM
TC Powercore Element vs UAD 1 hgen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-29-2004 04:04 AM


All times are GMT -7. The time now is 05:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com