Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Mac OS X

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-03-2014, 12:05 PM
Sven80 Sven80 is offline
Member
 
Join Date: May 2014
Location: Belgium
Posts: 2
Default Pro Tools Express unable to locate hardware

Hello,
Just bought the Mbox 3rd generation, installed everything correctly and still there's a message 'unable to locate hardware' when I try to open PT Express
Could it be that PT Express is not yet supported by OS X 10.9.3?
What to do?
And if it is not yet supported, when will I be able to use my gear????
Thanx for your replies
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Express - Windows 8 - Unable to locate Hardware - Mbox Mini protoolsexpress Windows 1 02-15-2014 01:56 AM
MBox Mini UNABLE TO LOCATE HARDWARE Pro Tools Express electropunkboy macOS 4 11-18-2013 10:06 PM
Pro Tools Express Unable To Locate Hardware Psychic Denim FireWire and USB Audio Interfaces (Win) 1 06-21-2013 08:00 AM
Pro Tools Express 10.3.3 unable to locate hardware cfmfam Getting Started 2 05-16-2013 06:09 PM
Pro Tools Express unable to locate Mbox Mini at startup Dalyduo Pro Tools Express on Mac OS X 4 07-25-2012 09:23 AM


All times are GMT -7. The time now is 11:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com