Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2002, 02:58 PM
doubleyouel doubleyouel is offline
Member
 
Join Date: Nov 2002
Posts: 20
Default 002 firewire connection ok?

hi,

i was wondering what people's experiences have been like with the 002 regarding the firewire connection. i have heard that firewire is not as reliable as a pci connection. i have also heard that you can't record at 24-bit resolution with a firewire connection, is this true?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
firewire and connection issues barrel90 Windows 3 02-20-2013 12:08 AM
firewire connection ? bscism 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-18-2011 07:16 PM
Macbook pro with 002 (firewire connection) Nicky2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 06-18-2010 08:33 PM
PT 6.9 & 002 Firewire connection HELP!!! narnia040 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-18-2005 09:02 PM
Firewire Connection Conundrum Mark Wheaton Pro Tools TDM Systems (Mac) 8 04-27-2002 10:10 AM


All times are GMT -7. The time now is 07:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com