Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-10-2018, 03:52 AM
Talisker Talisker is offline
Member
 
Join Date: Feb 2008
Location: Hannover, Germany
Posts: 272
Default Audio files show up in the folder, but not in the clip list

Hi everybody, I have the following issue (and before you ask, my setup is in the signature.)
I just opened a session, that I haven't been working for a while, and it showed up empty. But the audio files are all in the audio files folder how come, there are not in the clip list and the session. Also the session folder is missing any backup files or midi files. I hope this is something that I myself was doing wrong and can avoid in the future (apart from more frequent manual backups.
__________________
Mac Mini 205 Ghz Intel Core i5, 8GB Ram, OSX 10.8.5, Focusrite Saffire Pro 40, Pro Tools 10.3.9, Glyph hard drive 750GB
Reply With Quote
  #2  
Old 11-11-2018, 08:05 AM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,138
Default Re: Audio files show up in the folder, but not in the clip list

Hi, No idea how that happened. Just make sure you back up the whole session in the future.
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2018.12
Reply With Quote
  #3  
Old 11-11-2018, 11:47 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,458
Default Re: Audio files show up in the folder, but not in the clip list

Quote:
Originally Posted by Talisker View Post
Hi everybody, I have the following issue (and before you ask, my setup is in the signature.)
I just opened a session, that I haven't been working for a while, and it showed up empty. But the audio files are all in the audio files folder how come, there are not in the clip list and the session. Also the session folder is missing any backup files or midi files. I hope this is something that I myself was doing wrong and can avoid in the future (apart from more frequent manual backups.

Hi,


Are the empty waveform outlines where the audio used to be still on the edit page? have you tried re-link audio in the workspace browser?



This would only usually happen if the audio location was changed after the recording or the file path name was changed after the recording.




Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #4  
Old 11-11-2018, 01:00 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,138
Default Re: Audio files show up in the folder, but not in the clip list

Quote:
Originally Posted by Talisker View Post
the audio files are all in the audio files folder

You're lucky for that! You should be able to import the files to the session and Spot them to the correct locations on their tracks. Could take some time, but it's doable.
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2018.12
Reply With Quote
  #5  
Old 11-12-2018, 06:17 AM
Talisker Talisker is offline
Member
 
Join Date: Feb 2008
Location: Hannover, Germany
Posts: 272
Default Re: Audio files show up in the folder, but not in the clip list

Well, since I noticed that the entire session was back to template stage and there were no automatic back ups left I realized that something went terribly wrong here and it was most probably my fault whatever it was.
Luckily it was no clients song it was my song and it had not developed very far yet. So I could rerecord it quite quickly.
Still would like to know what happened.

but thanx for your answers
__________________
Mac Mini 205 Ghz Intel Core i5, 8GB Ram, OSX 10.8.5, Focusrite Saffire Pro 40, Pro Tools 10.3.9, Glyph hard drive 750GB
Reply With Quote
  #6  
Old 11-12-2018, 08:22 AM
Rich Breen Rich Breen is online now
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,557
Default Re: Audio files show up in the folder, but not in the clip list

If you had a backup of the session on another drive, and that backup was mounted while you were working, Is it possible you were actually working on the backup and then backed up over it? I've seen that happen way too many times...
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.12.6, PT 2018 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24.
Reply With Quote
  #7  
Old 01-12-2019, 12:43 PM
Daveyr2 Daveyr2 is offline
Member
 
Join Date: Oct 2009
Location: Los Angeles
Posts: 29
Default Re: Audio files show up in the folder, but not in the clip list

BUMP! This is absolute madness that they took this function out! Way to go AVID!
__________________
A big Computer, with a BIG heart!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT10 - Clip List always empty (no clips show) quangaroo Pro Tools Software (Mac) 3 03-28-2017 05:31 PM
Audiosuite new files into clip list, not replace [solved] mikevarela Post - Surround - Video 2 03-16-2017 03:41 AM
Pro Tools 11 Online Record - Recordings do not show up in tracks or clip list JKayL Pro Tools 11 0 04-30-2015 10:56 PM
Deleting files from clip list and missing files colinato Post - Surround - Video 1 10-22-2013 09:52 AM
Mt. Lion Finder Doesn't Show # of Files in Folder Logichead Pro Tools HDX & HD Native Systems (Mac) 2 12-24-2012 08:58 AM


All times are GMT -7. The time now is 08:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com