Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2007, 07:10 AM
Daubian Daubian is offline
Member
 
Join Date: Mar 2007
Posts: 10
Default Stereo / Mono question

First I'm noob here. Ijust purchased a MBox2 Mini with PT LE 7.0. Why when I record my guitar(which is plugged directly onto the MBox) I only have half of the actual wav mapping(horizontally speaking) when I'm recording the guitar. Everyone else I see record thru Pro Tools I see the entire WAV mapping being recorded. I tried selecting "stereo" when inserting a new track but that does not matter and it does not correct the problem. Any help would be appreciated.

Thanks so much!
Daubian
Reply With Quote
  #2  
Old 03-16-2007, 07:33 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,075
Default Re: Stereo / Mono question

In preferences, an option called "Draw waveforms vertically" or something like that. Try that.
IHTH.
Reply With Quote
  #3  
Old 03-16-2007, 05:26 PM
Bob L's Avatar
Bob L Bob L is offline
Member
 
Join Date: Apr 2005
Location: Denver, CO
Posts: 518
Default Re: Stereo / Mono question

"Draw Waveforms Rectified".
__________________
Bob
"Without a song,
The day would never end..."
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A question about mono/stereo plug ins on mono tracks. rockguitarist1255 Pro Tools 10 2 12-24-2011 08:33 PM
mono / stereo question shambles Pro Tools 9 21 03-19-2011 09:12 AM
Stereo Aux vs Mono Aux and Turning that Mono into stereo via a stereo Plugin JesseF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 02-14-2010 10:01 AM
mono/stereo question studiokeyz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-13-2008 02:25 PM
Stereo and Mono question Daubian Post - Surround - Video 2 03-15-2007 10:08 PM


All times are GMT -7. The time now is 12:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com