Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 09-19-2012, 03:53 PM
browniespeaks browniespeaks is offline
Member
 
Join Date: Dec 2009
Location: San Francisco, CA
Posts: 778
Default

Ok Marti got it programmed into Swype correctly, my apologies for fouling it the first time. glad Chris is on it is on it. what was I thinking.

Sent from my SGH-T769 using Tapatalk 2
__________________
Clifford Brown III
Brown Audio Solutions & Services
www.brownaudio.com
Reply With Quote
  #22  
Old 09-19-2012, 04:45 PM
bacchus40 bacchus40 is offline
Member
 
Join Date: Feb 2007
Location: CANADA, west coast
Posts: 481
Default Re: Annoying bug introduced in 10.3

with a resume like that, i'm sure we can take Chris' word
__________________
kickin' at the darkness 'till it bleeds daYlighT


Reply With Quote
  #23  
Old 09-19-2012, 05:30 PM
cjguitar cjguitar is offline
Member
 
Join Date: Mar 1999
Location: Sunland, CA
Posts: 561
Default Re: Annoying bug introduced in 10.3

Sometimes I wonder why I even bother ever posting on the DUC…
__________________
Chris M. Jacobson, CAS
Re-recording Mixer, Sound Designer
IMDB
Reply With Quote
  #24  
Old 09-19-2012, 05:51 PM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Re: Annoying bug introduced in 10.3

Quote:
Originally Posted by cjguitar View Post
Sometimes I wonder why I even bother ever posting on the DUC…
Come on, dont let yourself be bothered by other folks opinion. If you are in the loop and their aint, you got the knowledge... Dont blame them for not being there.... Keep contributing....

To BrownieSpeaksWhenHeShouldBeListening:
LOTs of beta testers are ALSO reading this forum and ALSO having THIS bug. So trust me, it has been reported.
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
  #25  
Old 09-19-2012, 07:27 PM
bacchus40 bacchus40 is offline
Member
 
Join Date: Feb 2007
Location: CANADA, west coast
Posts: 481
Default Re: Annoying bug introduced in 10.3

Quote:
Originally Posted by cjguitar View Post
Sometimes I wonder why I even bother ever posting on the DUC…
well, for the rest of us of course...
__________________
kickin' at the darkness 'till it bleeds daYlighT


Reply With Quote
  #26  
Old 09-20-2012, 12:21 AM
fretfingers fretfingers is offline
Member
 
Join Date: Oct 2009
Location: Toronto, Ontario, Canada
Posts: 172
Default Re: Annoying bug introduced in 10.3

Ummm... a little nervous to ask this now. Anyone want to give me a bit more info on how to submit a ticket online. I would like to do this now (regarding this bug) as well as potentially in the future.

Sorry for starting another "thread gone bad" but thanks for your help everybody!
__________________

Pro Tools Ultimate 2018 - Mac OS High Sierra 10.13.6
10 Core iMac Pro
64GB RAM - Radeon Pro Vega 56 8176 MB
Apogee Symphony MKII


Reply With Quote
  #27  
Old 09-20-2012, 12:32 AM
fretfingers fretfingers is offline
Member
 
Join Date: Oct 2009
Location: Toronto, Ontario, Canada
Posts: 172
Default Re: Annoying bug introduced in 10.3

Hey CJ, just checked out your IMDB, you've worked on some really amazing stuff! Tell me Drag Me To Hell wasn't the funniest horror movie you have ever seen!
__________________

Pro Tools Ultimate 2018 - Mac OS High Sierra 10.13.6
10 Core iMac Pro
64GB RAM - Radeon Pro Vega 56 8176 MB
Apogee Symphony MKII


Reply With Quote
  #28  
Old 09-20-2012, 12:40 AM
dr sound's Avatar
dr sound dr sound is offline
Member
 
Join Date: Jul 2002
Location: Burbank, CA
Posts: 2,153
Default Re: Annoying bug introduced in 10.3

Quote:
Originally Posted by fretfingers View Post
Hey CJ, just checked out your IMDB, you've worked on some really amazing stuff! Tell me Drag Me To Hell wasn't the funniest horror movie you have ever seen!
Check out Chris Jacobson at 16:52:
http://www.youtube.com/watch?v=PCHLNzhRdLs
__________________
Marti D. Humphrey CAS
aka dr.sound
www.thedubstage.com
IMDB http://www.imdb.com/name/nm0401937/
Like everything in life, there are no guarantees just opportunities.
Reply With Quote
  #29  
Old 10-04-2012, 02:39 AM
gali_kz0 gali_kz0 is offline
Member
 
Join Date: May 2012
Location: France
Posts: 12
Default Re: Annoying bug introduced in 10.3

Did you try 10.3.1 ?

Is it fixed ?

Thank you
Reply With Quote
  #30  
Old 10-04-2012, 10:44 AM
cjguitar cjguitar is offline
Member
 
Join Date: Mar 1999
Location: Sunland, CA
Posts: 561
Default Re: Annoying bug introduced in 10.3

Not fixed in 10.3.1.
__________________
Chris M. Jacobson, CAS
Re-recording Mixer, Sound Designer
IMDB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ModDelay 3 Bug introduced in 10.3.4 Again? Dot Pro Tools 10 0 04-23-2013 05:53 PM
there's sure a lot of Thunderbolt being introduced!! corp Pro Tools 10 22 01-11-2012 12:42 PM
The best way to calculate delay introduced by ADA jeronimo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-11-2004 07:27 PM
again LE factory Blue bundles introduced... earpluggy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-09-2004 08:57 AM
Annoying, annoying, annoying... error 2 Anibal Pro Tools TDM Systems (Mac) 9 03-07-2003 03:20 PM


All times are GMT -7. The time now is 05:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com