Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-07-2012, 03:21 PM
Great Divide Studios Great Divide Studios is offline
Member
 
Join Date: Jan 2001
Location: Aspen
Posts: 124
Default Icon: remove send using "Set to Default"

Please add this to Icon D-Control. Removing a send should work the same as removing an insert: pressing "Set to Default" and then pressing the appropriate insert select button on the channel strip.

Go vote here: http://protools.ideascale.com/a/dtd/...ult/94872-3779


Thanks,

Jamie
__________________
Jamie Rosenberg
Aspen, Colorado
www.greatdividestudios.com
Reply With Quote
  #2  
Old 05-07-2012, 06:36 PM
Brent_Sydney Brent_Sydney is offline
Member
 
Join Date: Oct 2006
Location: Sydney, Australia
Posts: 442
Default Re: Icon: remove send using "Set to Default"

Voted and +1 here.
But I still think plugin maps not staying put is a bigger bug than things like this.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there is a way to "remove" specific Plug in parameters to see less in MC Control? AMIEL Artist Series 4 11-11-2013 03:04 PM
Can you have "center" as default view with multi mono plug in? dgoodi22 macOS 4 02-08-2013 12:41 PM
What would be the "Best" or "General" Quantize default settings? Norm Mix MIDI 0 07-10-2009 12:38 PM
If I "Remove Unused Regions" after "Consolidate", track won't play? el biciclista Pro Tools TDM Systems (Mac) 10 04-02-2003 10:17 AM
"Bouncing" . . . . Can I CHANGE The "Default Setting"?? The Zone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-17-2002 02:59 PM


All times are GMT -7. The time now is 07:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com