Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-15-2007, 08:42 PM
goodtimes goodtimes is offline
Member
 
Join Date: Jul 2006
Location: brooklyn new york/jamaica wi
Posts: 15
Default digidesign system INI bus error


Hi, my name is greg i,m a producer/engineer with a problem in need of help ..please
i,m using a G4 Tower,Mix Plus system with 1 core, 1 farm cards....my system crashed on me got it to boot up back but can,t open Protools or any Protool file....message digidesign system ini anyone know how to fix this

greg
thank you
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB Digidesign Nubus System Robouser Buy & Sell 2 11-14-2012 03:56 PM
digidesign system ini goodtimes Pro Tools TDM Systems (Mac) 0 07-04-2007 11:25 AM
digidesign system ini bus error goodtimes Pro Tools TDM Systems (Mac) 0 08-22-2006 05:20 PM
Digidesign System INI Bus Error/Dae Deck goodtimes Pro Tools TDM Systems (Mac) 0 07-05-2006 03:05 PM
Hey Digidesign! Why there's no system driver 4 XP? yuri00 General Discussion 0 09-09-2003 12:30 PM


All times are GMT -7. The time now is 03:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com