Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-19-2019, 11:39 AM
babaorum babaorum is offline
Member
 
Join Date: Nov 2015
Location: france
Posts: 83
Default PT2019 and Alt

With PT2018 when I clicked 'Alt + output_routing' I was able to route only the tracks selected, now with PT2019 ALL the tracks are impacted by my routing ...
__________________
PC - windows 8.1 64 bits - Avid Pro Tools 2019.x - Eucontrol v18 - Cubase 10.x - wavelab element 9.5.x.
soundcard : ANTELOPE Discrete 4
Our EP MX40 with Jercel
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT2019.5 and Win10 senghor Pro Tools 2019 2 05-11-2019 08:50 AM
HDX Firmware Upgrade for Upcoming PT2019 Oblivion777 Pro Tools HDX & HD Native Systems (Mac) 7 04-09-2019 01:48 PM


All times are GMT -7. The time now is 12:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com