Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2019, 07:00 PM
Pete Gates Pete Gates is offline
Member
 
Join Date: Feb 2001
Location: UK
Posts: 1,173
Default 2019.5 Ultimate on Mac not seeing iLok license (and other possible problems)

I've got a valid perpetual license for Ultimate and an active support plan (expires 30/12/2019). When I fire up 2019.5 it doesn't find/use this license - thankfully kept 2018.12 on my system and that opens fine. If I look in iLok Manager it warns that the Complete plugin bundle needs refreshing soon (expiry December!). If I look in Avid Link it seems to think I have 4 Pro Tools licenses, I don't, I only have 3 - I do have an inactive Demo license in my iLok account, never been used. Tried deactivating the plugin bundle and ultimate and reactivating, no difference, tried a Synchronize, no difference.

Pete
Attached Images
File Type: png Avid Link.png (18.9 KB, 0 views)
File Type: jpg ilok license.jpg (4.3 KB, 0 views)
Reply With Quote
  #2  
Old 05-10-2019, 12:32 AM
unkJE unkJE is offline
Member
 
Join Date: Dec 2011
Location: Adelaide, Australia
Posts: 1,687
Default Re: 2019.5 Ultimate on Mac not seeing iLok license (and other possible problems)

Long-shot from a Windows-user: please check your iLok License Manager!

2 days ago my current download: PACE License Support Win64 v 5.0.0.2401
Today it’s: PACE License Support Win64 v 5.0.3.2569

Perhaps PACE also has a Mac update for ILM?
__________________
Pro Tools 2019.6/10.3.10 and 12.5.1 HD - Studio One 4 Pro - Win7 64 Ultimate (SP1) – Lenovo W520 ThinkPads & 433830U Docks – Mbox 3 Pro - Axiom Pro 49 - AIR Mini 32
Reply With Quote
  #3  
Old 05-10-2019, 12:37 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,904
Default Re: 2019.5 Ultimate on Mac not seeing iLok license (and other possible problems)

Yeah try updating ILM and do a sync with ilok account and your ilok.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #4  
Old 05-10-2019, 01:20 AM
Pete Gates Pete Gates is offline
Member
 
Join Date: Feb 2001
Location: UK
Posts: 1,173
Default Re: 2019.5 Ultimate on Mac not seeing iLok license (and other possible problems)

Thanks guys, tried all that and I'm on the latest iLok software (5.0.3 GM b2559 r44013). It gets better... I thought I'd log in to avid.com and use my Expert Plus support. It shows me as having an active perpetual product and software update and support plan but won't let me into the support portal "You do not have access to the Support Center". Sigh...

Pete
Reply With Quote
  #5  
Old 05-10-2019, 01:30 AM
Pete Gates Pete Gates is offline
Member
 
Join Date: Feb 2001
Location: UK
Posts: 1,173
Default Re: 2019.5 Ultimate on Mac not seeing iLok license (and other possible problems)

Also... if anyone from Avid looks at this - if I'm not logged in on the iLok software the refresh icon is green on the Plugin Bundle and it says it's up to date. If I login it goes red and says it needs refreshing soon (and as I said the expiry is December 2019!!).

Pete
Reply With Quote
  #6  
Old 05-10-2019, 01:50 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,904
Default Re: 2019.5 Ultimate on Mac not seeing iLok license (and other possible problems)

Hey Pete,

I will escalate this to Avid support so hang tight.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #7  
Old 05-10-2019, 02:04 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,433
Default Re: 2019.5 Ultimate on Mac not seeing iLok license (and other possible problems)

All I can think of is try uninstalling ILM, reboot, try installing again. Try the iLok on ILM on a different computer.

---

FWIW my install worked fine, via Avid Link to download and install 2019.5, running with the same ILM as you are on macOS Mojave.

I did notice a glitch during PT install where ILM which I had open on the desktop complained about "a missing back-end component" (doh great error message) but Pro Tools seemed to finish the install OK and runs fine. I was going to remove and reinstall ILM but PT actually worked so I did not touch it. I'll mess around tomorrow and see if I can catch that error to report to Avid.

Avid Link has some few rough edges.

Similar to your screenshot. I hate how I can't see license versions/expiry dates in ILM or Avid Link. All I get is "perpetual" in the bundle in ILM. And the Pro Tools status panel in Avid Link (see screenshot) confusingly shows two "Pro Tools", not obvious what the are,... all as useful as mammory glands on a male bovine.

After 2019.5 was installed and had been run. I got a notification from Avid Link that I had a new product... it was telling me about the update to 2019.5 that I had installed a few minutes earlier.
Attached Images
File Type: jpg Screen Shot 2019-05-09 at 11.35.19 PM.jpg (37.4 KB, 0 views)
Reply With Quote
  #8  
Old 05-10-2019, 02:26 AM
Pete Gates Pete Gates is offline
Member
 
Join Date: Feb 2001
Location: UK
Posts: 1,173
Default Re: 2019.5 Ultimate on Mac not seeing iLok license (and other possible problems)

Thanks Christopher.

Darryl, thanks too, I did reinstall ILM as I got that backend component message too and Avid Link said it had failed installation due to a "communication error" but it does seem to have installed properly. I installed 2019.5 Again too in case it was that but no joy so far.

Cheers,
Pete
Reply With Quote
  #9  
Old 05-13-2019, 12:03 AM
iigunzent iigunzent is offline
Member
 
Join Date: Apr 2019
Location: Houston
Posts: 8
Default Re: 2019.5 Ultimate on Mac not seeing iLok license (and other possible problems)

I had this problem too. What i did was i closed the cloud session. Then removed the activation from my cloud session. Activated it to my ilok. Then restarted. Then it came up for me as it was supposed to. Took about 2 hours to figure that one out. Lol hope this helps for you.
Reply With Quote
  #10  
Old 05-13-2019, 12:51 AM
Pete Gates Pete Gates is offline
Member
 
Join Date: Feb 2001
Location: UK
Posts: 1,173
Default Re: 2019.5 Ultimate on Mac not seeing iLok license (and other possible problems)

Jeffro got me up and run-in this morning - seems the "release limit" was set incorrectly at Avid's end. iLok still shows plugin bundle in red (which I've told him) but 2019.5 now opens. Guy should be given a seat on the board!

Pete
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2019 ultimate and heat mixer Pro Tools 2019 27 05-24-2019 12:26 AM
Avid Pro Tools 2019 Perpetual License - Update through 03-30-20 Ted Swan Buy & Sell 0 05-09-2019 05:59 PM
D-Command & PT Ultimate 2019.5 rmccam ICON & C|24 5 05-09-2019 01:49 PM
License problems with iLok License Manager musicman691 General Discussion 261 03-04-2015 12:05 PM
Pro Tools 11/ License Recognition Problems (iLok) willyofromaus Pro Tools 11 4 07-03-2014 10:38 PM


All times are GMT -7. The time now is 03:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com