Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-28-2019, 11:24 AM
PJ Brady PJ Brady is offline
Member
 
Join Date: Aug 2014
Location: Country
Posts: 14
Default Issues with OS X 10.10.5, Pro Tools 11.3.1 & 3rd gen Mbox mini

Hi Friends - If anyone can help me I would be extremely grateful. Basically, here is the problem. I have a Late 2009 Imac that was running OS X 10.8.5 Mountain Lion and running Pro Tools 11.3.1 via a 3rd Generation Mbox Mini with no problems. I have wanted to use Amazon Prime Video as well as Netflix that requires a more recent OS X So I updated it to Yosemite 10.10.5. I can not hear any sound from Pro Tools 11.3.1. I have researched online, looked at the Pro Tools compatibility chart and read old posts on hear from some years back. Originally, when OS X Yosemite first came out it caused various problems but I have seen that there has been updates since for Pro Tools 11.3 that solves such issues. But I am still not hearing any audio both from Pro Tools or Itunes with the 3rd Generation Mbox mini. I have downloaded the Mbox drivers from the Avid website such as 1.3 as well as 1.3.1 but still nothing. Any help and advice would be greatly appreciated. Thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBOX 3 Mini issues Marielyn macOS 0 11-15-2014 09:52 AM
Mbox Mini Issues notr2d2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-12-2013 08:17 PM
Mbox 2 Mini Pad issues PT 9.05 huntspoint20 Pro Tools 9 0 08-23-2011 05:30 PM
HELP! Pro Tools 8 on Windows/mbox 2 mini - AUDIO CLOCK ISSUES MrMartello General Discussion 0 04-02-2011 08:51 AM
Mac Mini and Mbox 2 Mini Issues neilwilsonvoiceovers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-17-2010 10:34 AM


All times are GMT -7. The time now is 12:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com