Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2019, 01:11 PM
banjo71 banjo71 is offline
Member
 
Join Date: Jun 2009
Location: Roanoke, IL
Posts: 200
Default external hard drive and the play button

I've been running PT 12.6.1 in Windows 10 for several years, actually with a Glyph drive hooked up USB with no glitches. I got a call from a buddy who wants to record, and so I wanted to fine tune everything again. I built a mixer template and started recording my own stuff on it to practice mixing and editing some so I'm ready for him. Now there is a glitch in the play button, it will stop after you hit play. Not every time, but a lot of times.

I reread the compatibility page for hard drives, and so I switched to firewire 800. I thought that would solve any problems, but it still happens. Does this sound like an external drive going bad? Any suggestions are welcome. Thanks.
__________________
Pro Tools 12.6.1 for Windows 10
ASUS Core i7 3770
HP Intel Core i5 Notebook
Focusrite Scarlett 2i2 Interface
Glyph 1TB GPT50 external drive
eSATA card

Equation F.20 condenser mic
AKG Perception 150 Mic
SM81 condenser mic
Reply With Quote
  #2  
Old 01-04-2019, 01:40 PM
banjo71 banjo71 is offline
Member
 
Join Date: Jun 2009
Location: Roanoke, IL
Posts: 200
Default Re: external hard drive and the play button

SiSoftware Sandra

ID
Host Name : DESKTOP-6LO9AL2
Workgroup : WORKGROUP

Computer
Model : ASUS CM6330_CM6630_CM6730_CM6830-8 Desktop
Serial Number : C9PDCG******
Chassis : Desktop
Mainboard : ASUS CM6330_CM6630_CM6730_CM6830
Serial Number : 1208012********
BIOS : AMI (OEM) 0402 08/27/2012
Total Memory : 8GB DIMM DDR3

Processors
Processor : Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (4C 8T 3.89GHz, 3.9GHz IMC, 4x 256kB L2, 8MB L3)
Socket/Slot : FC LGA1155

Chipset
Memory Controller : ASUS Core (Ivy Bridge) DRAM Controller 100MHz, 2x 4GB DIMM DDR3 1.6GHz 128-bit

Memory Module(s)
Memory Module : Asint SLA302G08-GGNHC 4GB DIMM DDR3 PC3-12800U DDR3-1600 (11-11-11-29 5-40-13-6)
Memory Module : Asint SLA302G08-GGNHC 4GB DIMM DDR3 PC3-12800U DDR3-1600 (11-11-11-29 5-40-13-6)

Video System
Monitor/Panel : Dell Computer DELL E2211H
(1920x1080, 21.7")
Video Adapter : NVIDIA GeForce GT 620 (1CU 48SP SM5.0 1.62GHz, 16kB L2, 2GB 1.6GHz, PCIe 2.0 x16)

Graphics Processor
OpenCL : NVIDIA GeForce GT 620 (48SP 1C 810MHz, 16kB L2, 2GB 1.6GHz)
D3D 11 : NVIDIA GeForce GT 620 (48SP 1C 810MHz, 16kB L2, 2GB 1.6GHz)
OpenGL : GeForce GT 620/PCIe/SSE2 (2GB)

Storage Devices
Seagate ST1000DM003-9YN162 (1TB, SATA600, 3.5", 7200rpm) : 932GB (C:)
Seagate ST1000DM003-1CH162 (1TB, FireWire/1394/SATA300/600, 3.5", 7200rpm) : 932GB (D:)
SD/MMC (USB2/NVMe) : N/A (E:)
Compact Flash (USB2/NVMe) : N/A (F:)
SM/xD Picture (USB2/NVMe) : N/A (G:)
MS/MS-Pro (USB2/NVMe) : N/A (H:)
Cruzer Glide (4GB, USB2/NVMe) : 4GB (K:)
HL-DT-ST DVDRAM GH24NSC0 (SATA150, DVD+-RW, CD-RW, 512kB Cache) : N/A (I:)

Logical Storage Devices
Windows (C:) : 931GB (NTFS, 4kB) @ Seagate ST1000DM003-9YN162 (1TB, SATA600, 3.5", 7200rpm)
Windows RE tools : 450MB (NTFS, 4kB) @ Seagate ST1000DM003-9YN162 (1TB, SATA600, 3.5", 7200rpm)
Glyph (D:) : 932GB (NTFS, 4kB) @ Seagate ST1000DM003-1CH162 (1TB, FireWire/1394/SATA300/600, 3.5", 7200rpm)
Removable Drive (K:) : 4GB (FAT32, 16kB) @ Cruzer Glide (4GB, USB2/NVMe)
SYSTEM : 96MB (FAT32, 1kB) @ Seagate ST1000DM003-9YN162 (1TB, SATA600, 3.5", 7200rpm)
Removable Drive (E:) : N/A @ SD/MMC (USB2/NVMe)
Removable Drive (F:) : N/A @ Compact Flash (USB2/NVMe)
Removable Drive (G:) : N/A @ SM/xD Picture (USB2/NVMe)
Removable Drive (H:) : N/A @ MS/MS-Pro (USB2/NVMe)
Optical Drive (I:) : N/A @ HL-DT-ST DVDRAM GH24NSC0 (SATA150, DVD+-RW, CD-RW, 512kB Cache)

Peripherals
LPC Hub Controller #1 : ASUS H61 LPC Controller
Audio Device : ASUS Cougar Point High Definition Audio Controller
Audio Codec : Realtek Semi High Definition Audio
Audio Device : ASUS HDMI Audio stub
Audio Codec : nVidia 001C
Disk Controller : ASUS Cougar Point 4 port SATA IDE Controller
Disk Controller : ASUS Cougar Point 2 port SATA IDE Controller
Disk Controller : ASUS Asmedia 106x SATA Controller
USB Controller #1 : ASUS Cougar Point USB Enhanced Host Controller #2
USB Controller #2 : ASUS Cougar Point USB Enhanced Host Controller #1
USB Controller #3 : ASUS ASMedia XHCI Controller
FireWire/1394 Controller #1 : 13330 XIO2213A PCI Express to 1394b OHCI with 3-Port PHY
SMBus/i2c Controller #1 : Intel ICH SMBus

Printers and Faxes
Printer : Send to Microsoft OneNote 16 Driver (1200x1200, Colour)
Printer : Microsoft XPS Document Writer v4 (600x600, Colour)
Printer : Microsoft Print To PDF (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)
Printer : Canon MX490 series Printer (USB, Colour)
Printer : Canon MX490 series FAX (200x200, USB)

Peripherals
Media Player : ST1000DM 003-1CH162 (931.51GB)
Media Player : SanDisk Cruzer Glide (3.73GB)

Network Services
Network Adapter : Realtek PCIe GBE Family Controller (Ethernet, 1Gbps)

Operating System
Windows System : Microsoft Windows 10 Personal 10.0.17134
Platform Compliance : x64

Performance Enhancing Tips
Warning 2513 : TPM not detected. Some security features are unavailable.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
__________________
Pro Tools 12.6.1 for Windows 10
ASUS Core i7 3770
HP Intel Core i5 Notebook
Focusrite Scarlett 2i2 Interface
Glyph 1TB GPT50 external drive
eSATA card

Equation F.20 condenser mic
AKG Perception 150 Mic
SM81 condenser mic
Reply With Quote
  #3  
Old 01-05-2019, 05:47 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,644
Default Re: external hard drive and the play button

Here's some help via Google:

https://www.google.com/search?q=play...ient=firefox-b

check out the first few entries
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Music won't play. Play button flashes and Stop button lights up Mattitude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 23 04-02-2018 10:02 AM
Play button flashes as stops (not external sync, not wait for midi) danjlambert Pro Tools 12 4 03-31-2017 10:17 AM
External dedicated external hard drive JuanCarlos General Discussion 1 02-15-2010 04:11 PM
DAE 1450 - Won't play from external hard drive jordan_ellipsis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-19-2008 07:19 AM
Why is my LaCie external 80 gig, 7200 rpm firewire hard drive an invalid drive to be Fucius General Discussion 4 03-20-2002 12:26 AM


All times are GMT -7. The time now is 06:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com