Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-23-2013, 12:15 AM
Alejandro R Alejandro R is offline
Member
 
Join Date: Aug 2003
Location: El Paso, Tx
Posts: 10
Default Misbehaving busses!!

Hello,

I have a mixdown session which I have almost finished. However I have noticed that when I close the session and reopen it, some of the tracks are routed to other busses, some busses have different inputs, in general all the buss structure is screwed up. The session is not being saved correctly.

How can I fix this? Please Help.
Reply With Quote
  #2  
Old 05-23-2013, 04:58 AM
garnoil garnoil is offline
Member
 
Join Date: Jul 2002
Posts: 1,219
Default Re: Misbehaving busses!!

Try this: Open the session and re-fix your buses the way you need them. Then, export the i/o settings and name it accordingly (just in case you need to re-import your buses). Then in the i/o click import over-rides setting (bottom left of the dialogue box). Then do a save session copy in (copy everything but the video).

Now re-open the newly copy session. The buses should be ok but in case they are not, you car import the i/o setting that you saved.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
misbehaving 003 please help littlemoley Pro Tools 9 4 08-04-2011 11:26 AM
TL Rehab misbehaving in 8.1 crizdee Pro Tools TDM Systems (Mac) 2 08-27-2010 12:40 AM
002 misbehaving on 10.5.7 topperf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-11-2009 06:20 PM
SampleTank is misbehaving LiamSlack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 04-10-2008 09:57 AM
002r Misbehaving mfb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-27-2007 02:03 PM


All times are GMT -7. The time now is 01:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com