Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 06-19-2012, 12:10 AM
Dism Dism is offline
Member
 
Join Date: Apr 2008
Location: Toronto, Ontario, Canada
Posts: 6,154
Default Re: Problem with my PT songs when put on my ipod

Use dither and bounce down to 44.1/16. Most media devices can't handle anything higher than that, and unless you are mastering for BlueRay, 96/24 is way overkill.
__________________

D
a n t h e I n c r e d i b l e S o u n d M a n

"Svetlana" v1 - 4.2GHz i7, 16GB RAM, OSX 10.7.4
Liquid Saffire 56 - PT10.2 - BFD2, VCC, Duende Native, Play 3.0

_C U R R E N T-D V E R B-S C O R E:515
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem listening to engineered songs c123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 07-14-2008 12:18 PM
Problem: cannot find my songs after upgrade to cs2 mrjeff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-19-2007 02:36 PM
Bounced song won't play in Ipod... PT or Ipod prob nica 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-03-2006 04:08 PM
Ipod & iTunes bounce question/problem crizdee Pro Tools TDM Systems (Mac) 3 08-30-2005 02:08 PM
ipod and or itunes problem rangeroad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 01-23-2005 09:09 PM


All times are GMT -7. The time now is 02:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com