Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-2011, 01:30 PM
meech meech is offline
Member
 
Join Date: Mar 2007
Posts: 290
Exclamation Control 24 screws up IO settings and Delay Compensation

edit: I've done some more testing and I've found that the Control 24 is not what's causing the bug I'm experiencing. I will post a new thread with all the details.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 Delay and Delay Compensation on Aux Tracks and Bussing CNSound macOS 1 01-27-2012 12:10 PM
delay compensation settings ? papitopinillo Windows 3 06-01-2011 11:42 PM
Does delay compensation settings get stored with a session? johnnyv Pro Tools TDM Systems (Mac) 1 07-10-2010 09:03 PM
Delay compensation- choice of 'Medium delay'? dtmprod Pro Tools TDM Systems (Mac) 2 05-06-2010 12:00 AM
System buffer settings messing up delay compensation smetaxas Pro Tools TDM Systems (Win) 2 05-15-2009 09:41 PM


All times are GMT -7. The time now is 11:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com