Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2006, 04:32 PM
murphgotmugged murphgotmugged is offline
Member
 
Join Date: Jun 2006
Posts: 4
Default Internal Sync Clock Problem When Connecting PreAmp

Hey everyone! Here's my problem...I just got the Behringer ADA 8000 PreAmp to boost my signals for recording some drums. I have the output from the preamp via optical cable to the input on the optical in of the 002. There is a "sync" section on the back of the preamp where you can choose "slave" or "master". When it's in the slave position and my tracks are armed in protools, I don't get anything. But when I switch it to "master" I get levels but they're bouncing all over the place. I know the clocks have to be set the same but when I try to set-up my hardware in protools, it won't let me enable the "ADAT" clock setting and goes directly back to the default of "internal clock". Can anyone tell me what the hell's going on? Thanks for all the help!

Thanks,
[murph]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clock source switches back to Internal and Bus Problem Club Records Windows 2 08-25-2011 11:07 AM
Internal Sync Problems When Connecting PreAmps murphgotmugged 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-08-2006 04:34 AM
Problem SYNC I/0 Clock Source PT 6.9 y2kmessiah Pro Tools TDM Systems (Mac) 2 04-25-2005 09:58 AM
192 I/O Internal Clock or SYNC Unit Clock? (is there a big difference?) Mastersonics Pro Tools TDM Systems (Mac) 0 04-18-2003 08:14 AM
Internal sync pitch problem Phil Davison 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-12-2002 09:40 AM


All times are GMT -7. The time now is 12:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com