Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-21-2007, 12:56 PM
djpomello djpomello is offline
Member
 
Join Date: Dec 2002
Location: Milano,Italy
Posts: 21
Default Corrupted Audio files in a session (7.1) Help needed.

Re-opening a session on 7.1 several audio files on one session were corrupted,part of the content was missing and the rest of the file (an entire consolidated file)was at level zero;in the same session one track in the edit window was missing but the audio files were in their folder (not corrupted),so I took the different takes and did the comp again.These weird things happened apparently with the computer running smoothly,no crashes or any reported error the audio disk is not heavily fragmented and also scan disk was ok,I've backed up everything on another drive but still I don't understand what happened.Somobody experienced something like that? Any suggestions? Thanks in advance.
Reply With Quote
  #2  
Old 04-21-2007, 07:05 PM
Khatru Khatru is offline
Member
 
Join Date: Jan 2005
Location: Saratoga Springs, NY
Posts: 310
Default Re: Corrupted Audio files in a session (7.1) Help needed.

Have you checked out your session backup folder for an intact version prior to the glitch? You might still have your material.

Dave
__________________
Intel Core 2 Duo E6600/Asus P5W DH Deluxe/Nexus NX-5000/2 X 1GB CORSAIR PC2 6400/WD 80 & 250 GB Hard Drives/GeForce 7600GT/Lite-On CDRW/AcoustiCase 360/2-120mm AcoustiFans/XP Pro SP2/Mbox LE 7.3.1
Reply With Quote
  #3  
Old 04-22-2007, 12:12 PM
djpomello djpomello is offline
Member
 
Join Date: Dec 2002
Location: Milano,Italy
Posts: 21
Default Re: Corrupted Audio files in a session (7.1) Help needed.

In the sessions files backup I had the previous versions but Audio Files were still corrupted;what I don't understand is the reason,software bugs? corrupted drive/file system?
Reply With Quote
  #4  
Old 04-23-2007, 08:08 AM
djpomello djpomello is offline
Member
 
Join Date: Dec 2002
Location: Milano,Italy
Posts: 21
Default Re: Corrupted Audio files in a session (7.1) Help needed.

Anybody?
Reply With Quote
  #5  
Old 04-23-2007, 09:57 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,624
Default Re: Corrupted Audio files in a session (7.1) Help needed.

Extremely difficult to say for sure what caused it, as it could be any of those reasons. Most likely it sounds like the session was corrupted, possibly due to a drive read/write error, though that is pure speculation.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Session crashed WAV files there but corrupted Eric Heil Pro Tools TDM Systems (Mac) 2 04-24-2010 02:22 PM
8.0.1 Session Files Becoming Corrupted! Futurist Pro Tools TDM Systems (Mac) 3 11-05-2009 11:19 AM
Save Session Copy In corrupted files : Digi please help ! Aquarius Pro Tools TDM Systems (Mac) 1 05-28-2008 04:43 AM
Recover corrupted wav files from crashed session? ryan de topanga Pro Tools TDM Systems (Mac) 1 07-07-2006 09:02 AM
Session files being corrupted during save or close danisrael Pro Tools TDM Systems (Mac) 4 12-28-2000 08:19 AM


All times are GMT -7. The time now is 11:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com