Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-23-2006, 02:02 PM
cupofnestor cupofnestor is offline
Member
 
Join Date: Jul 2006
Posts: 1
Default Crash (grey screen) on new project.

i'm runnigng yikes! g4/400mhz/512mb/osX.3.9 -- Protools LE 6.1/MBox

When I launch PT, everything proceeds normally until I try and create a new project. As soon as It tries to build the project, I get thye grey multilingual screen of doom. This is the same thing that happened when I tried to run PT 6.1 on my g3 pismo, I had attributed that to the fact that the g3 was unsupported under osx.
Reply With Quote
  #2  
Old 07-24-2006, 12:31 AM
DJ Insomaniac DJ Insomaniac is offline
Member
 
Join Date: Oct 2003
Location: Los Angeles, CA, USA
Posts: 1,282
Default Re: Crash (grey screen) on new project.

I don't think that ProTools LE 6.1 is compatible with Mac OS X 10.3.x. You'll need to upgrade to at least 6.2.3, but it doesn't seem as if there are any places to download it. You could go all the way to ProTools LE 6.4 (for free, at least), which you can get here .

Also, the Yikes! model uses PCI Graphics. PCI graphics are not supported by ProTools under Mac OS X.
__________________
Sam Ejnes
Mix Technician, Freelance Sound Editor/Re-recording Mixer
samejnes.com | IMDb | Analog Jitter

rMacBook Pro 2.2 gHz Core i7, 10.10.3
16 GB RAM
MOTU 828mkII, PT 12.1 HD
Axiom 61, 2xArtist Mix
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grey screen crash on loading plugins... duckandcover Windows 14 11-07-2011 09:05 PM
Grey-screen Full crash on loading session - ideas ?? Ru_C Pro Tools TDM Systems (Mac) 4 07-29-2011 06:40 AM
The grey screen of death! mistercp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-29-2009 01:26 PM
Waves plugins either crash or pop up w. grey whole screen ozanerk Pro Tools M-Powered (Win) 4 11-06-2007 07:19 AM
Grey Screen of Death hughfunkler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-18-2007 06:16 PM


All times are GMT -7. The time now is 08:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com