Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-30-2019, 04:07 AM
bitconductor bitconductor is offline
Member
 
Join Date: Oct 2017
Location: London
Posts: 11
Default Import Session Data - no clips

Hi,
Suddenly this function is not working. Something I have been doing almost every working day for about 15 years.
I'm trying to import from another session, have checked all the right boxes but the track appears with no clips in it. Clips appear to be in the Clip List (although I did not see any progress bar as the clips copied in).
I've trashed prefs
?
Reply With Quote
  #2  
Old 10-30-2019, 04:13 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: Netherlands
Posts: 180
Default Re: Import Session Data - no clips

Try setting the session start time of both sessions to 00:00:00:00
Reply With Quote
  #3  
Old 10-30-2019, 04:23 AM
bitconductor bitconductor is offline
Member
 
Join Date: Oct 2017
Location: London
Posts: 11
Default Re: Import Session Data - no clips

Thanks
Sorted
Reply With Quote
  #4  
Old 10-30-2019, 01:57 PM
off the wall's Avatar
off the wall off the wall is offline
Member
 
Join Date: May 2004
Location: NYC-NJ
Posts: 238
Default Re: Import Session Data - no clips

Quote:
Originally Posted by Farhoof View Post
Try setting the session start time of both sessions to 00:00:00:00
Yeah, that will catch ya with all your regions an hour out to the right.
__________________
offthewallproductions
Mac Pro 5,1 3.46 Ghz 12 core, AMD 7970 GPU, SSD boot drive on 6Gb/sec PCIe card, 36GB RAM, MacOS 10.14.6.
Pro Tools Ultimate 2019.10. HDX, UA Octo PCIe cards, HD I/O, C|24 control surface.
Mostly Avid, Waves, Sonnex and UAD Plug-ins
Genelec 1031AP/7070A 5.1 monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Import Session Data or OMF Import creating regions of white noise Rob S Pro Tools 2019 0 09-23-2019 02:43 PM
Bug: Import Session Data Clips Move when Tempo Changes Dizzi45Z Pro Tools 12 0 02-04-2016 10:45 AM
Import Session Data - No Waveform in clips mgoorevich Post - Surround - Video 3 10-15-2014 11:40 PM
import session data without audio data rgalpin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 08-06-2010 02:49 PM
Import track color in import session data deardaddy Pro Tools TDM Systems (Mac) 5 06-11-2007 07:35 PM


All times are GMT -7. The time now is 11:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com