Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-16-2010, 10:02 PM
Woodrow Woodrow is offline
Member
 
Join Date: Jan 2007
Location: MO, USA
Posts: 51
Default PT 7 won't accept Auth. Code

I just uninstalled PT 7 and tried to reinstall immediately after. I have the 002 with ignition pack. This rig was at a friends house, and eventually migrated to mine. He never registered anything that we own. (I figured this out too late) Now when I try to reinstall and come to the authorization window, I type the DIGI code in that came inside the front cover of the 'Getting Started' book and it tells me it's not the right one. The book in the package is actually a PT 6.7 book. The discs that came with it are all 6.9, 6.9.2, and 7.0. I installed 7.0, which I think he did too, because that's what is on our computer. I've tried over and over, looked for a different card for 7.0 in the box, and nothing.

What in the world do I do now. I've been working on some error message woes and was told to try un and reinstall, but now I'm stuck here. Any help? Can I still register it? What do I do next?

Thanks.
Reply With Quote
  #2  
Old 08-17-2010, 04:59 AM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,199
Default Re: PT 7 won't accept Auth. Code

Was there a little yellow card in the box, with a reg code???

Failing that, contact Digi direct with the serial, i'm sure they will hellp.
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why wont digidesign accept my autorization code? Meez ICON & C|24 1 01-10-2007 03:22 PM
why wont digidesign accept my authorization code? rjd2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-10-2007 03:09 PM
Bad Auth Code? n3xus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-28-2006 03:07 PM
PT won't accept my Authorization Code :( johnjm22 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-10-2006 09:40 AM
"PT 6.9 auth code please" Jervy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-01-2005 02:16 PM


All times are GMT -7. The time now is 08:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com