Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-31-2016, 05:53 PM
MarkH MarkH is offline
Member
 
Join Date: Jun 2004
Location: Atlanta, GA.
Posts: 241
Default Slightly odd Support response (HDX Core Audio)

I opened a support case on Core Audio support for HDX on El Capitan. I think Avid meant well, it just reads weird to me. I'm sure you'll understand what I mean once you take a gander. It feels like Google Translate was used?


Current Response:

Entered on: 5/31/2016 5:27 PM Entered by: Digidesign-Avid Customer Success

Hi Mark,

I know this is under investigation. At the moment the only workaround is running 10.9.5. I don't have any estimated resale dates I can give you. The only information I have is that it is under active investigation. We do have a bug logged again the issue and it is listed in the read me for Pro Tools versions that support Mac OS 10.1o and 10.11.

When the issue is resolved it will be announced with the release and in the reedmen as well. Thanks for you patience while we sour this out I know it's in convenient.

I am going to close this case with the status bug logged. If you find you have more questions you can reopen it by responding to this case.

Best regards,
Avid Audio Support
__________________
Pro Tools Ultimate | HDX
HP Z840 Thunderbolt 2, 2x Xeon CPU (28 core)
128GB Memory
HP TurboZ 1GB NVME m.2 (Win 10 Pro)
HP TurboZ 8TB Quad 4x NVME m.2
Sonnet TB3 PCIe Chassis
StarTech TB3 > TB2 Adapter
Nvidia RTX 2070
Dell U-Series 38" Curved Monitor
__________________
MacBook Pro 2017 TB3, 16GB, 512GB
Pro Tools Ultimate | HDX
Glyph Atom USB-C 2TB
LG Ultrafine 5k
  #2  
Old 05-31-2016, 06:22 PM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,220
Default Re: Slightly odd Support response (HDX Core Audio)

Sure (Shure) does (Duz).
Ohhh-Avid Cable Co.
__________________
(Help us Help You)<<<click here

APFS 90% 10% Audio on Both.

Pro Tools U-2020.5 macOS 10.14.6 APFS
Second boot-macOS 10.13.6 (Avid HDX-1 Omni)

(2k10MP 5,1 / 64-Gb)
(Sapphire RX-580 MVC-Edition-dual mini 6 pin. one spliced to add Avid mini 4 pin-hdx)
FW-CoreAudio (for poly-recording)
(SSL-HUI-MIDIoverIP)
----
music-design-creation
Post Music-Sound mixing, Production-Enhancements.

Audio Tuning and System Services
new systems builds / upkeep / +
----
New builds:
12 core nMP HDX 1 Slot 5 stock HDX Mac mini 6pin to 4 pin HDX power like 5,1 mp's used)
16 core nMP rack-test station
28 just because machine
  #3  
Old 05-31-2016, 06:27 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,133
Default Re: Slightly odd Support response (HDX Core Audio)

Now that's truly...

I love it.

In all fairness, he may well know what he's talking about. It just may be that English is not his forte'. Spell check can be rough in that case.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
  #4  
Old 05-31-2016, 08:13 PM
unkJE's Avatar
unkJE unkJE is offline
Member
 
Join Date: Dec 2011
Location: Adelaide, Australia
Posts: 1,950
Default Re: Slightly odd Support response (HDX Core Audio)

Quote:
Originally Posted by TOM@METRO View Post
It just may be that English is not his forte'.
English (as a second language) must melt a few minds:

“If the invalid does refuse to remove the plaque from his teeth, should we throw his
commemorative plaque in the bin (with all the other refuse) – and make his claim invalid?”



Homographs & homophones – Preferences?
https://en.wikipedia.org/wiki/List_of_true_homonyms
__________________
Pro Tools 2020.5 and 12.5.1 HD - Studio One 4 Pro - Win10 64 Pro – Lenovo W520 ThinkPads & 433830U Docks – Mbox 3 Pro - Axiom Pro 49 - AIR Mini 32
  #5  
Old 05-31-2016, 11:50 PM
Shifted Music's Avatar
Shifted Music Shifted Music is offline
Member
 
Join Date: Feb 2008
Location: San Francisco
Posts: 1,010
Default Re: Slightly odd Support response (HDX Core Audio)

in the past all the tech support folks I've spoken with were in the US and USE pro tools.

the last time I spoke to someone, which is on the NEW support plan (about 2 months ago) was in Manila. He was nice enough but certainly didn't provide me with an experience anywhere near the last few people I dealt with a few years ago.

Outsource to save but charge us to make. $$ is the motivation NOT innovation.

Bummer :-(
__________________
Jay-J

System
MacPro 12 Core • 24 G Ram • 10.12.6
PT 12.8.1 • Mbox 3 Pro • Plug-ins Verified
4 HD • OS ssd | Audio ssd | Sample Library ssd | Storage
MAXPower eSATA 6G Card • Wiebetech RTX100H-Q
Kensington Trackball Works/Orbit Optical
Bluetooth off/Airport on and off.
  #6  
Old 06-01-2016, 06:12 AM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 1,053
Default Re: Slightly odd Support response (HDX Core Audio)

Quote:
Originally Posted by Shifted Music View Post
in the past all the tech support folks I've spoken with were in the US and USE pro tools.

the last time I spoke to someone, which is on the NEW support plan (about 2 months ago) was in Manila. He was nice enough but certainly didn't provide me with an experience anywhere near the last few people I dealt with a few years ago.

Outsource to save but charge us to make. $$ is the motivation NOT innovation.

Bummer :-(
Manila ?????Really that does not bode well at all.

Honestly the one thing that I really cherished when I switched to Mac in 2003 specifically to run Pro Tools was the very few times I did actually call for support from either Apple or Digi.... I got a 20-30' ish year old, California wiz kid that knew way more than I did and got the problem solved forthwith.
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB, Radeon Pulse RX 580 8GB GDDR5 Dual HDMI Graphics Card..... OS- Mojave 10.14.6, and PTHDN 2020.3 on on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Samsung 970 EVO 1TB and PT sessions storage on 2nd Samsung 970 EVO 1 TB -- both in dual drive Crest I/O PCIE controller adaptor card


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
  #7  
Old 06-01-2016, 06:51 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,133
Default Re: Slightly odd Support response (HDX Core Audio)

Didn't Avid recently announce that they were moving support to the Philippines?
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
  #8  
Old 06-01-2016, 06:55 AM
Wireline Wireline is offline
Member
 
Join Date: Dec 2008
Location: Midland TX
Posts: 141
Default Re: Slightly odd Support response (HDX Core Audio)

"Manila ?????Really that does not bode well at all."

I know…really pushing the envelope now, ain't they?

Like you, I'd never called tech support, always opting for peer assistance from guys who pay their mortgages with their choices. Sometimes the factory responses are based on a Utopian world, whereas peer groups tend to give more real world solutions…at least that's my experience.
__________________
Ken Morgan
Midland, TX
It Doesn't Matter What I Did Then - What I Do Now Is What's Important
  #9  
Old 06-01-2016, 07:22 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,561
Default Re: Slightly odd Support response (HDX Core Audio)

I not see what problem is.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
  #10  
Old 06-01-2016, 07:26 AM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 1,053
Default Re: Slightly odd Support response (HDX Core Audio)

Quote:
Originally Posted by TOM@METRO View Post
Didn't Avid recently announce that they were moving support to the Philippines?
I don't know did they ? where exactly? . It does't seem to be in the "announcement" or "technical alerts " threads , guess I 'm not on the send memo list.
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB, Radeon Pulse RX 580 8GB GDDR5 Dual HDMI Graphics Card..... OS- Mojave 10.14.6, and PTHDN 2020.3 on on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Samsung 970 EVO 1TB and PT sessions storage on 2nd Samsung 970 EVO 1 TB -- both in dual drive Crest I/O PCIE controller adaptor card


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDX-2 on (slightly revised) 12-core 2 x 2.4GHz 6-core Intel? / RTAS in PT10HD MixerGuy Pro Tools HDX & HD Native Systems (Mac) 10 06-18-2012 07:10 AM
Digi Core audio Application Support 7.1 rtblackdog Pro Tools TDM Systems (Mac) 1 02-28-2006 01:02 PM
itunes is not response with my m-box core audio. JIN SUN 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-28-2005 08:07 AM
Will ProTools LE support Core Audio? blueintheface 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-16-2004 06:13 PM
audio units support, core audio support dubber 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-31-2004 05:53 PM


All times are GMT -7. The time now is 02:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com