Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-04-2012, 06:48 AM
JensBC JensBC is offline
Member
 
Join Date: Jun 2012
Location: Copenhagen
Posts: 9
Default No sound on eleven rack

I just bought my eleven rack along with pro tools to record guitar tracks, but I cannot get any sound from my guitar.

I basically do whatever the manual tells me to. I plug my guitar into the guitar input, I set my rig input to Guitar, I am sure my ear phones are not mute and the volume is turned up. However, I still cannot get any sound whether the eleven rack is connected to pro tools or not.
Oddly, when I push the tuner button I am able to tune my guitar, so that connection should not be the problem.

Does anyone knows what could be wrong? Any, really ANY suggestions would be much appreciated.
Reply With Quote
  #2  
Old 06-04-2012, 09:05 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,706
Default Re: No sound on eleven rack

what happens if you change sample rates?
Reply With Quote
  #3  
Old 06-05-2012, 03:28 AM
JensBC JensBC is offline
Member
 
Join Date: Jun 2012
Location: Copenhagen
Posts: 9
Default Re: No sound on eleven rack

Thanks for the suggestion. I kept fighting for some hours, and now I get sound from the eleven rack with my head phones in it. My problem is now reduced to one issue (I think).

I cannot get my macbook to use my eleven rack as sound input. I tried to change it but it keeps recording sound from the built-in microphone.

In system preferences - sound I click on Digidesign eleven rack but it will not allow me to change it. When I click Digidesign eleven rack it say "The selected device has no input controls"....

Does anybody know what I am doing wrong? Like before, all suggestions are extremely welcome and appreciated.
Reply With Quote
  #4  
Old 06-05-2012, 05:42 AM
dayvid dayvid is offline
Member
 
Join Date: Jan 2012
Location: gent
Posts: 18
Default Re: No sound on eleven rack

Windows or mac? Did you install the latest drivers.
If you have a mac there is a elven rack icon under system preferences. Is the device connected in there?

Did you try a factory reset? Maybe change the usb cable? (helped me)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I get no sound from Eleven Rack delux3 Eleven Rack 6 11-24-2017 06:32 PM
no sound with mic in eleven rack? baldy5000 Eleven Rack 27 01-12-2014 02:36 PM
No sound from eleven rack mehrdadp Pro Tools 10 3 01-18-2012 10:17 AM
No sound from new Eleven Rack Isidor Eleven Rack 6 10-04-2010 02:28 PM


All times are GMT -7. The time now is 05:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com