Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-08-2019, 12:27 AM
Michael Coles Michael Coles is offline
Member
 
Join Date: May 2019
Location: Birmingham
Posts: 1
Default Which version of pro tools?! Help!

Hi,

My first post here, long time pro tools user for the last 10 years. Iím currently using the latest version of pro tools 10 non hd. Iíve been running 10 for years on a 2012 iMac with 10.6.8 but recently upgraded my adda so was forced to go to 10.9.5. Iím not happy with this combination so Iím looking at a new system but as Iíve been off the pro tools / Mac OS X merry go round for so long Iím a bit confused as to what the best system to build is!!


Here is the hardware I own

Avid hd io 8 in / 16 out via digigrid Dli
Combined with ad16x da16x running on apogee Thunderbridge 64 via thunderbolt.
I also use 2x artist mix via Ethernet.

Iím thinking of buying a Mac 6,1 3.5ghz 6 core with 32gb ram but Iím at a loss as to which OS X and which version of pro tools will be the most solid. I do lots of comping from lots of playlists and editing and pretty much zero midi!

Appreciate anyoneís thoughts and questions. Many thanks :)

Mickey :)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0 Danishan90 macOS 10 02-10-2014 03:11 AM
Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later, but Patrick H macOS 3 11-20-2012 02:46 PM
OMF version 1.x. Pro tools only supports OMF version 2.x SoundLogicAudio Post - Surround - Video 6 02-20-2009 12:40 AM
This version of Pro Tools requires DAE version 5.1 or later. Josh Jagdfeld 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 10-09-2007 03:31 PM
I guess an XP version of Pro Tools will be here before we get an OSX version... ckerian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-11-2002 05:58 AM


All times are GMT -7. The time now is 02:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com