Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-05-2009, 04:02 PM
DWAGS1 DWAGS1 is offline
Member
 
Join Date: Sep 2005
Location: KalIfOrNia
Posts: 145
Default Weird Crash issue

There is one song (so far) that keeps crashing my PT rig.

Its done it 2x..will be rcording and screen goes black PC reboots

Weird thing is that when i reboot and open PT/Recent files...this song does not appear even thos it was open and saved a couple times right before crash.

Think there is something corrupt in that songs files?

No problems with the others that were recorded that same day
__________________
Digi 003R * PTLE 8.0 +AMD Dual Core * 4GB Ram

and a dream....................

My Studio

http://www.bleedstreetstudio.com
Reply With Quote
  #2  
Old 08-05-2009, 04:24 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,686
Default Re: Weird Crash issue

The reason it doesn't appear in the Recent Files list is because that list is modified when you close a file, not when you open one. I've always wondered why, but that seems to be the case with all programs that have Recent Files lists, on both Mac and Windows.

You can probably fix that crash problem by making a new session, then use the Import Session Data command and import everything. Make sure everything is checked, and use Copy instead of Link so the audio files end up in the new session's folder. Once you're sure it's all working right, close PT, put the old version in the Recycle Bin, and re-open the new one. If it still works right, you can empty the Recycle Bin.
__________________
David J. Finnamore

Nyquist was right.

PT 2020.5 Ultimate | Omni | macOS Mojave
PT 2020.6 | Saffire Pro 40 | Win10
Reply With Quote
  #3  
Old 08-05-2009, 04:26 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: Weird Crash issue

Yeah its somethin corrupted in there... If u didn't shut PT down urself then u won't see the more recent file that u were/are workin on so that why is doesn't appear...

U should try making a new session, & then import each file 1 by 1 as the little girl says on Harpers Island(really liked that show), & where the culprit is... I know that sucks IF u have a lot of tracks but thatz pretty much the only opt to see whatz causing this...



EDIT: hey Dave; how do we always do that
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #4  
Old 08-05-2009, 06:47 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,735
Default Re: Weird Crash issue

How do we do what?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 08-06-2009, 08:25 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,686
Default Re: Weird Crash issue

Quote:
Originally Posted by Keybeeetsss View Post
EDIT: hey Dave; how do we always do that
Some cosmic connection between our brains. Maybe we were abducted by the same aliens and have implanted transmitters.
__________________
David J. Finnamore

Nyquist was right.

PT 2020.5 Ultimate | Omni | macOS Mojave
PT 2020.6 | Saffire Pro 40 | Win10
Reply With Quote
  #6  
Old 08-06-2009, 09:05 AM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: Weird Crash issue

Quote:
Originally Posted by daeron80 View Post
Some cosmic connection between our brains. Maybe we were abducted by the same aliens and have implanted transmitters.
That could be possible actually
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #7  
Old 08-06-2009, 01:22 PM
DWAGS1 DWAGS1 is offline
Member
 
Join Date: Sep 2005
Location: KalIfOrNia
Posts: 145
Default Re: Weird Crash issue

Thanks guys, the import session trick fixed it

__________________
Digi 003R * PTLE 8.0 +AMD Dual Core * 4GB Ram

and a dream....................

My Studio

http://www.bleedstreetstudio.com
Reply With Quote
  #8  
Old 08-06-2009, 02:17 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: Weird Crash issue

Quote:
Originally Posted by DWAGS1 View Post
Thanks guys, the import session trick fixed it

Oh kool...
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 Mp3 Export weird Crash OscarSC Windows 7 11-29-2012 08:35 AM
weird crash issue PTx and possible procontrol issue, need help Cryos Pro Tools 10 5 12-08-2011 05:17 PM
Some regions had invalid bounds... non-issue becoming a crash issue!!! krichu Pro Tools 9 3 12-11-2010 04:49 AM
Weird pro tools issue...or user issue stereojunk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-30-2010 07:03 PM
Weird crash message...Help please! Sonny Keyes Pro Tools TDM Systems (Mac) 2 04-08-2010 11:10 AM


All times are GMT -7. The time now is 10:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com