Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-16-2016, 10:02 PM
Canaria Canaria is offline
Member
 
Join Date: Nov 2016
Location: sydney
Posts: 2
Default No response from AVID

I recently lost my ilok and have followed the instructions and am unable to contact AVID after buying an ASC. This is just not good enough. I have spent 2 days on this. The online submission seems to be broken, in which nothing happens after I input the support code. when I try and call avid, I get put on hold and sometimes I get transferred to the Japanese line because I start to hear I prerecorded lady start speaking in Japanese. I have spent hours on hold in multiple languages for support I had to buy. That is just disgusting. How on earth am I meant to get a new licence and cancel the last one???
Reply With Quote
  #2  
Old 11-17-2016, 08:03 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,273
Default Re: No response from AVID

Welcome to the community, and sorry for the trouble reaching us.

A support case can be started from the Access The Support Center link in your Avid account. For license/account issues you can also use the Contact Support link on the Contact Audio & Music Support page. I started a case for you so please watch your email for a case notice. Also notified Web/IT to figure out why that page isn't working.
__________________
Reply With Quote
  #3  
Old 11-23-2016, 10:33 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,273
Default Re: No response from AVID

Quote:
Originally Posted by Canaria View Post
...The online submission seems to be broken, in which nothing happens after I input the support code...
Just an update on this... IT identified and fixed the problem with Avid Support Code online case creation, so avid.com/ascform is working properly again.
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid. I demand a response. brickroadstudio Pro Tools 9 24 02-20-2013 01:55 AM
No response from Avid support bongojazz General Discussion 7 02-16-2011 10:27 PM
AVID Why no response? Alio 45 Virtual Instruments 4 04-10-2010 09:06 AM


All times are GMT -7. The time now is 08:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com