Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-29-2020, 06:17 AM
simonchase simonchase is offline
Member
 
Join Date: Sep 2001
Posts: 327
Default I/O Setup input output labels wrong

The "Analog" "S/PDIF" labels below my "Aggregate I/O" seem to have no relation to the I/O in use.

It's no big deal but is there any way to change them or have them rescan and be correct?
Attached Images
File Type: png io setup.png (31.0 KB, 0 views)
__________________
PT Ultimate 2020.3 - MacOS 10.14.6 - Mac Pro (Mid 2010) - 2 x 3.46 GHz 6-Core Intel Xeon - 48 GB 1333 MHz DDR3 RAM - SSD Startup Disk - Radeon RX 560 - AJA Kona LHi PCIe - Apogee Quartet
Reply With Quote
  #2  
Old 04-29-2020, 08:23 AM
XJENSEN XJENSEN is offline
Member
 
Join Date: Dec 2004
Location: Gent, Belgium, Europe
Posts: 257
Default Re: I/O Setup input output labels wrong

Confirmed, I/O Setup messes up the labels here as well.
It's known problem and has already been reported to Avid.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with input/output setup (using Focusrite Scarlett 2i2) theunibrow Pro Tools 2018 2 06-05-2019 10:19 PM
input/output setup randyhill87 Windows 1 03-20-2012 09:26 AM
Sappire Pro24 DSP Interface and Pro Tools 9 input/output bus setup dannymart Pro Tools 9 1 10-24-2011 08:18 AM
what's wrong in my setup? poldo Pro Tools TDM Systems (Mac) 8 07-07-2005 04:53 PM
Hardware setup dialog labels disappeared (6.1.1) apetrocelli 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-24-2003 06:08 AM


All times are GMT -7. The time now is 01:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com