Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-07-2007, 10:13 AM
Johnny Cadelco Johnny Cadelco is offline
Member
 
Join Date: Aug 2005
Posts: 35
Default Noise problems when recording

I have a Digi 002 RACK. My issue is everytime I record everything sounds good and smooth. But when I bounce a track or hear the track I just recorded, I hear noise and it's at certain times like it's clipping or something. But I even record at -18db and still hear noise especially when the bass comes in. I tried a test and recorded nothing at all and saw the what the track sounded like... and even with nothing recorded i hear like static throughout a none recorded track with nothing on it.


What's the issue I'm having here? any help is very much appreciated.

thanks!
Johnny C.
Reply With Quote
  #2  
Old 10-07-2007, 11:02 AM
Johnny Cadelco Johnny Cadelco is offline
Member
 
Join Date: Aug 2005
Posts: 35
Default Re: Noise problems when recording

i forgot to say... the track that i'm hearing back is an AIFF.. In the actual pro tools sessions i don't hear anything wrong... this only when i hear back the recorded AIFF file or bounced AIFF file.
Reply With Quote
  #3  
Old 10-07-2007, 11:12 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Noise problems when recording

What's your monitoring setup? Have you checked all your cables?

Also, do you only hear the sound when listening back from the Mac's built-in audio output? There's a very high noise floor on those little 1/8" jacks, not to mention the soundcard being inside the computer with all that other noise making stuff, so generally those outputs do contain a high amount of noise on them already.
Reply With Quote
  #4  
Old 10-07-2007, 11:28 AM
Johnny Cadelco Johnny Cadelco is offline
Member
 
Join Date: Aug 2005
Posts: 35
Default Re: Noise problems when recording

Yea i checked all cables.. Everything's fine there.. And besides remember I recorded with everything turned off except for the rack... and still noise on a track that has nothing recorded on it.... i recorded 15 seconds of blank audio...

and yes and i'm hearing from the mac's built it sound card (macbook pro)... You're saying that these soundcards have alot of noise built in already.. but if that's the case why don't i hear noise on a album or cd (a kanye west cd for example) i put in the cd-rom???
Reply With Quote
  #5  
Old 10-07-2007, 11:33 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Noise problems when recording

Probably because those albums are mastered and have a much higher volume/level output than an unmastered track you bounced out of PT. The noise is still there, you just can't hear it with Kayne's zero-dynamic range tracks bumpin' on top of it. Try putting in a Classical choral CD or something, you'll hear it then. My G5's built-in output is noisy as heck, as is my Powerbook G4 - it's just the nature of the cheap-soundcard beast.

This is still a guess, it's possible it could be something else, I just wanted to bring that option to your attention. Try playing back the same files using PT's 'import audio' window (you don't actually have to import the file, just play it with the preview player in that window) and see if you still hear the noise - you'll be using your Digi interface in that situation, so you can directly compare the difference between the Digi interface and the built-in soundcard.

Another option could be if you're going from a 24 bit session to a 16 bit bounced file without using Dither.

Quote:
and still noise on a track that has nothing recorded on it.
Wait, so you're saying there is noise being recorded in PT? I thought you said there wasn't... now I'm confused.
Reply With Quote
  #6  
Old 10-07-2007, 11:46 AM
Johnny Cadelco Johnny Cadelco is offline
Member
 
Join Date: Aug 2005
Posts: 35
Default Re: Noise problems when recording

You're RIGHT BRO!!! I've tested using digi and NADA... crispy clear.... man that sux... cuz i've been sampling off this mac and i could imagine all the noise i've been sampling also...

question then... how should i sample and if i'm going to sample from mac cd-rom anymore???

what's the best audio source for sample from a cd?
Reply With Quote
  #7  
Old 10-07-2007, 11:57 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Noise problems when recording

As long as you're just ripping the Audio from the CD as data it should be fine. The noise would only be an issue if you were recording the analog signal from the headphone jack output patched in to your Digi interface, which isn't necessary b/c PT and iTunes and several other apps can just rip audio CD data straight from the disc straight to an AIFF file (or other format of your choice). Because no playback through the built-in soundcard is involved when ripping, the files should be noise free.
Reply With Quote
  #8  
Old 10-07-2007, 12:09 PM
Johnny Cadelco Johnny Cadelco is offline
Member
 
Join Date: Aug 2005
Posts: 35
Default Re: Noise problems when recording

see the thing is i am sampling from the headphone jack to my MPC.... unless i use the preview thing and sample from there??? what do you think?? is the digi sampling quality?

if not what do u recommend?
Reply With Quote
  #9  
Old 10-07-2007, 04:01 PM
Johnny Cadelco Johnny Cadelco is offline
Member
 
Join Date: Aug 2005
Posts: 35
Default Re: Noise problems when recording

anything?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Recording Noise Test on a new laptop.How do I reduce fan/system noise? PeterGreen Pro Tools 10 24 01-23-2013 06:38 AM
recording with noise problems Johnny Cadelco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-22-2007 01:39 PM
problems with noise recording.. Johnny Cadelco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-21-2007 07:59 PM
noise in my recording? Woodan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 10-21-2006 04:42 AM
Recording Noise Art B Incredible 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-19-2006 08:23 AM


All times are GMT -7. The time now is 04:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com