Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-19-2020, 05:31 PM
BLG BLG is offline
Member
 
Join Date: Sep 2020
Location: Pleasanton
Posts: 28
Default Can't hear MIDI (or any) tracks

I'm following the instructions here to create some drum tracks. It said the create an instrument track and 5 MIDI tracks. I was initially able to record a sound on the instrument track but when I switched to recording on the MIDI tracks although the sounds bars show that the input is happening (and there are bars (notes) on the track) I can't hear them play back at all. Now the instrument track has gone silent as well. I assume this has something to do with the output for the tracks. The output for my instrument track is set to

Output 1-2 (which looks right for my Focusrite interface). For the MIDI tracks I don't know what to set it to. The options are: My two drum machines: 1) Akai MPD 218 (ch: 1-16) and 2) Yamaha RY8-1 (ch: 1-16) and Instrument Xpand!2 - 1. I assume it's supposed to be the last one, but I've tried just about everything and no sound is coming out of my headphones.


What am I doing wrong?
Reply With Quote
  #2  
Old 09-19-2020, 05:41 PM
BLG BLG is offline
Member
 
Join Date: Sep 2020
Location: Pleasanton
Posts: 28
Default Re: Can't hear MIDI (or any) tracks

Nevermind. I went back and did it over again and it works .
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring to hear MIDI tracks Simon Giddings 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-24-2007 09:15 AM
cant hear my midi tracks telestar97 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-22-2007 07:10 PM
Can't hear audio on midi tracks... Please help!!! Cainmarko1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-14-2006 12:56 AM
Can't Hear MIDI Tracks ambient05 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-13-2004 09:51 PM
Can't hear midi tracks viljoen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-25-2002 03:59 AM


All times are GMT -7. The time now is 05:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com