Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-13-2020, 07:50 AM
David P David P is offline
Member
 
Join Date: Aug 2004
Posts: 59
Default Digi003rack tone through the monitors

Digi003rack works fine for a few minutes and then goes offline stops working and sends 1khz-like tone through the monitors. Everything returns to normal after turning the unit on again.
Digi003rack,
clean installation osx Sierra only PT without other app
Macbookpro late 2012, ssd, 8g ram,
pro tools 2020,
Reply With Quote
  #2  
Old 06-17-2020, 05:14 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,851
Default Re: Digi003rack tone through the monitors

How is the 003 connected? Any adapter cables in the path(cheap cables might be an issue)? Any way you can test the 003 on another system? If its broken, its not going to be cost-effective to repair(unless you can do micro-soldering). At that point,I'd either find another 003R(I bought mine for $90 from a pawnshop). Or, use the excuse to update
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
digi003rack to use in cubase 4 murergobben 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-07-2008 09:34 AM
High Pitched Tone in Monitors with Mbox 2 John V. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-24-2007 02:12 PM
Digi 003 vs Digi003Rack shanabit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 09-24-2007 06:02 PM
High tone on my monitors picktom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 26 06-29-2006 02:04 PM
a piercing shrill tone screamed from my monitors Ricco Tips & Tricks 4 08-19-2002 01:07 PM


All times are GMT -7. The time now is 03:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com