Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-28-2014, 12:25 PM
ScottRobinson ScottRobinson is offline
Member
 
Join Date: Dec 2008
Posts: 30
Default PT 10 crashing on good sessions

Hi everyone, I recently started having a problem where certain (I think most) sessions are crashing when I transport them from my boss's system (PTHD 10 on a Mac Pro desktop) to my system (PT 10 on a macbook pro 8,1). It is a fast, hard crash when it is loading audio playlists. It doesn't seem like a plug in issue because I can't shift-open them either, and when I import all tracks into a new session everything works fine. This leads me to believe that it isn't a problem with the drive or the audio files, but I could be wrong.

Just upgraded to 10.3.9 and still having the same problem. Tried trashing prefs and repaired all disk permissions. Haven't tried opening his sessions on another PT system yet because I don't have easy to access to one immediately, so that will be my next step, but can anyone recommend anything else to try? Anyone seen this before? Thanks!
Reply With Quote
  #2  
Old 05-29-2014, 04:52 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Lightbulb Re: PT 10 crashing on good sessions

Can you post the crash data? Specifically, we need all of the data in the crashed thread. There is a line near the top of the crash log that reads Crashed Thread: X, where X is a number. We need that thread's data. All of the other threads are, for this purpose, useless.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #3  
Old 05-29-2014, 07:42 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,204
Default Re: PT 10 crashing on good sessions

Try these 2 tricks if you're desperate enough. Hold the SHIFT key while opening a session(this makes all plugins inactive in case a plugin is bad), or create a blank session and import tracks(a few at a time) and ONLY import the main playlist(in case some audio is corrupted). Granted its a "hail Mary", but you never know
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crashing when I load any old sessions Hopeless and Reckless Pro Tools 10 0 03-19-2012 08:05 PM
crashing sessions pete mo Windows 2 06-09-2011 03:29 AM
PT sessions crashing upon opening them ChrisNW Pro Tools M-Powered (Win) 4 07-25-2007 08:05 PM
Major problem with sessions crashing in PT LE 7.1! manozi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-27-2006 06:05 PM
PT7 crashing when opening older sessions mwingerski Pro Tools TDM Systems (Mac) 4 02-18-2006 03:54 AM


All times are GMT -7. The time now is 12:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com