Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-17-2013, 01:26 PM
xcracer41 xcracer41 is offline
Member
 
Join Date: Mar 2012
Location: Milwaukee
Posts: 11
Default mute issues

whenever i mute a track it unmutes itself whenever the clip is played again or a new clip starts...how do i turn this off??
Reply With Quote
  #2  
Old 06-17-2013, 06:44 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,308
Default Re: mute issues

Quote:
Originally Posted by xcracer41 View Post
whenever i mute a track it unmutes itself whenever the clip is played again or a new clip starts...how do i turn this off??
Hi, you can turn off Automation for the track, or remove the Automation in the Edit Window.

Chris
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Send mute/solo follows track mute/solo pre-fader Roger_Jam_Jet Windows 3 09-24-2017 01:59 PM
8.0.4 Issues (Quick Punch & Mute/Solo issues) pauledwards 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-06-2010 09:35 AM
Mute Region or Mute Automation Jeremy Mix3000 Pro Tools TDM Systems (Mac) 9 01-22-2007 07:53 PM
Mute DAMN IT! MUTE!!! hookiefree 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-22-2003 01:45 PM
Fader, Mute an Solo issues in PTLE 6.1.1 Doogz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-10-2003 08:28 PM


All times are GMT -7. The time now is 10:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com