Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-13-2001, 03:43 PM
SimonThornton SimonThornton is offline
Member
 
Join Date: Jan 1999
Location: London & Brighton
Posts: 20
Default AMIII showing in "System Usage" window

Hey

My G4 with it's Mix Plus system (i.e. 2 cards) also has a AMIII in it for running Sound Designer on (still surely the best way to do stereo editing)....

I was wondering why the "System Usage" window in PT5.x shows a 'fuel gauge' for the AMIII, as it does for the DSPs on the Mix cards...why does it bother showing the AMIII status? is there any plug-ins etc that can load into the DSP on the AMIII whilst within Pro Tools? I thought it was a different sort of DSP chip...so I'm puzzled...unless it's just the Digi system showing it knows the AMIII is there....

Simon.
__________________

--
PTHD 10&11 MBP i7 HDNative OMNI
PTHD 9 HD6 8 Core MacPro 3x96 I/O SYNC MIDI
PTHD 8 HD Core+2 Accel Quad G5 96I/O
PTHD 8 HD PCI Core+ 2 Accel G4MDD 96I/O SYNC
PTHD 9 OO2R 27" iMac i7
PT5.2 Mix6 (I know!) G4 466DA 888/24 5x882/20 USD
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.1.1 not showing "disk cache" under system usage [solved] Silky Pro Tools TDM Systems (Mac) 1 03-27-2012 12:21 PM
DSP memory blocks in "System usage" -window boijermaj Pro Tools TDM Systems (Mac) 9 10-23-2009 01:49 PM
System Usage Window "STUCK"! rdolmat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-02-2003 09:05 AM
Difference between "system" and "CPU" usage? ashdot Pro Tools TDM Systems (Mac) 1 05-01-2003 02:01 PM
AMIII showing in "System Usage" window SimonThornton Pro Tools TDM Systems (Mac) 2 11-19-2001 11:18 AM


All times are GMT -7. The time now is 06:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com