Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-19-2020, 11:30 PM
llamallover llamallover is offline
Member
 
Join Date: Aug 2017
Location: Australia
Posts: 9
Default Velocity Issues???

Hi all,

I know it is something simple but I just cannot find the solution ANYWHERE.

In MIDI edit window with velocity view, when I raise or lower the velocity "stalks" the audible velocity remains the same.

How can I change it so that when I raise/lower them the velocity I hear changes accordingly?

Matt
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't edit velocity only anymore? Notes copying with velocity data... kingtinker Pro Tools 10 5 11-12-2011 10:53 AM
MIDI Velocity GTBannah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-30-2007 06:15 AM
Zero velocity? JohnnyMarks MIDI 4 03-29-2007 09:50 AM
Any one else with velocity bug 7.2 KimSira Pro Tools TDM Systems (Mac) 1 10-11-2006 07:07 AM
velocity VILLADON Digidesign Hardware & Software 3 08-06-2002 01:09 PM


All times are GMT -7. The time now is 06:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com