Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-17-2011, 10:45 PM
Jd0g33 Jd0g33 is offline
Member
 
Join Date: Jan 2011
Location: chicago
Posts: 17
Default Where is this white noise coming from(11r+m5)

First i have the fx loop bypassed and it has a normal amount of noise when not playing but when i turn the fx loop on and just have the m5 on dsp bypass it is way noiser(8 seconds in the clip) and ive gotten multiple complaints from soundmen. Is this ground loop hum or just natural running two digital devices at once.



http://soundcloud.com/lundyjb/white-noise-8
Reply With Quote
  #2  
Old 09-17-2011, 11:50 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,635
Default Re: Where is this white noise coming from(11r+m5)

Quote:
Originally Posted by Jd0g33 View Post
First i have the fx loop bypassed and it has a normal amount of noise when not playing but when i turn the fx loop on and just have the m5 on dsp bypass it is way noiser(8 seconds in the clip) and ive gotten multiple complaints from soundmen. Is this ground loop hum or just natural running two digital devices at once.

http://soundcloud.com/lundyjb/white-noise-8
That link does not work.

Also what happens if you go out the FX loop and the loop is just a cable?

Without hearing it what effect in the M5 are you going after and are you sure there is not an effect something build into the Eleven Rack that would get you where you want to go?

What do you gave the Eleven Rack loop level set to rack or stompbox? (try both to see what sounds better).


Darryl
Reply With Quote
  #3  
Old 09-18-2011, 12:26 AM
Random Dude Random Dude is offline
Member
 
Join Date: Jun 2011
Location: MD
Posts: 175
Default Re: Where is this white noise coming from(11r+m5)

I know that I tried using an M5 in my FX loop in stereo and it was just noisey as all get out. I'm pretty sure that in my case it was from the cables since they were unbalanced and I have noise issues in this room to begin with. If you've got long runs I wouldn't be surprised if that wasn't at least part of the cause.

It could be a ground loop if both units are getting power from different outlets.
Reply With Quote
  #4  
Old 09-18-2011, 05:59 AM
TFord TFord is offline
Member
 
Join Date: Jul 2010
Location: Netherlands
Posts: 64
Default Re: Where is this white noise coming from(11r+m5)

Are you reffering to noise or hum? In case of noise: the loop of the 11R is very noisy when putting it in front of the amp model. Putting it after the amp model is pretty much noiseless.
Reply With Quote
  #5  
Old 09-19-2011, 11:58 AM
fly_with_v fly_with_v is offline
Member
 
Join Date: Dec 2010
Location: San Luis Obispo, CA
Posts: 219
Default Re: Where is this white noise coming from(11r+m5)

Quote:
Originally Posted by TFord View Post
Are you reffering to noise or hum? In case of noise: the loop of the 11R is very noisy when putting it in front of the amp model. Putting it after the amp model is pretty much noiseless.
This is my conclusion as well. And it sucks. I use a Droptune for practice and I just put it before the 11R. Way too noisy in the loop and it needs to be infront of the amp.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
White Noise, distortion, pops, loud noise in Pro tools 9 and mbox mini Bigpit Windows 1 09-09-2013 09:26 AM
Burst of noise (not necessarily white noise) at the end of clips Swarf macOS 9 09-20-2012 08:55 AM
Static noise (aka White noise ) During playback. =/ PoPimp3069 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 03-23-2010 04:06 PM
white noise coming from mbox when spdif selected djaikon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-23-2004 09:34 AM
Pink noise vs. White noise kcarter Tips & Tricks 9 08-29-2001 10:42 PM


All times are GMT -7. The time now is 06:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com