Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2006, 02:30 AM
Doogz Doogz is offline
Member
 
Join Date: Oct 2000
Location: Melbourne Australia
Posts: 109
Default Mbox probs PT7 encountered a driver install error

Hey all!

Got a weird situation - I successfully installed PTLE 7 with my 002r on one machine. Then... I went to install it on another machine with my Mbox. Here's where the fun starts. I removed my previous version of LE - completely uninstalled everything inc. the hardware drivers and ran the PTLE 7 installer. It kinda jammed at the driver setup page and I got the message:

Pro Tools has encountered a driver install error. Pro Tools may open but be slow to start recording.

So then I tried repairing the install, removing it completely and re-installing, going back to my old PTLE 6.9 and now I always get this driver install error. hmmm!

Anyone seen this before, got any ideas?

All help appreciated!

Doogz
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 driver re-install randomly whenever MBox plugged in Herkimer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-25-2008 09:22 AM
Can't install Mbox driver sminnis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-30-2007 09:56 AM
Driver Install Error After Upgrade to 7.3 tikboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-09-2007 10:42 AM
Driver install error EdWood5150 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-03-2007 03:41 PM
mbox install probs CrAkD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-31-2005 03:41 PM


All times are GMT -7. The time now is 09:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com