Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-28-2016, 01:28 PM
tonykitowicz tonykitowicz is offline
Member
 
Join Date: Nov 2004
Posts: 22
Default 12.6 install error, unsigned driver

Hi, I installed PT 12.6 on Windows 10 Pro and got this error at the end of the installation. Windows is up to date and I believe I ran the installer correctly. Was I supposed to turn some system protection off before install?

Thanks for any input, ideas.
Tony
Attached Images
File Type: jpg PT12.6 Install Error.jpg (32.4 KB, 0 views)
Reply With Quote
  #2  
Old 04-21-2018, 05:20 AM
mikebassvibe mikebassvibe is offline
Member
 
Join Date: Apr 2018
Location: Montreal
Posts: 1
Default Re: 12.6 install error, unsigned driver

Quote:
Originally Posted by tonykitowicz View Post
Hi, I installed PT 12.6 on Windows 10 Pro and got this error at the end of the installation. Windows is up to date and I believe I ran the installer correctly. Was I supposed to turn some system protection off before install?



Thanks for any input, ideas.

Tony


I have the exact same issue. How did you end up solving it?
Mike


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools has Detected a driver install error kreed13 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-19-2007 03:53 PM
Driver Install Error After Upgrade to 7.3 tikboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-09-2007 10:42 AM
Driver install error EdWood5150 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-03-2007 03:41 PM
Mbox probs PT7 encountered a driver install error Doogz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-19-2006 02:30 AM
Error during driver install DALWDM.SYS BlueScreens Sanoja 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-31-2005 11:34 AM


All times are GMT -7. The time now is 10:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com