Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-22-2011, 03:37 PM
RussUK RussUK is offline
Member
 
Join Date: Jul 2002
Location: Northern Ireland
Posts: 3,724
Default Pro Tools 10HD - No New Plug-in GUI As Said

Anyone else installed PT10 only to find that the new plug-in GUI are not there, just the same old ones.

For example D-Verb, it should have a new GUI as all the rest, but they are still the old ones?

Anyone else found this, or does anyone have a fix?

Thanks
__________________
I work with amazing people who do amazing things.

Founder of the Expert Sites.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dly red in Pro Tools 10HD?? Raoul23 Pro Tools 10 14 10-06-2014 11:23 AM
Pro Tools 10HD and 5.1 clunystudios macOS 7 01-07-2014 05:43 AM
Does Pro TOOLS 10hd WORK WITH USB MIC? PT10user101 Windows 47 03-24-2013 11:45 AM
Pro tools 10 to 10HD? djmichaelwenz Pro Tools 10 3 09-15-2012 10:04 AM
HD Native and Pro Tools 10HD zion Pro Tools HDX & HD Native Systems (Win) 8 11-04-2011 08:08 AM


All times are GMT -7. The time now is 04:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com