Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2006, 09:42 AM
nemcon nemcon is offline
Member
 
Join Date: Oct 2003
Posts: 9
Default Audiomedia III on Asus K8V-X SE (VIA K8T800)

Hello,

unfortunately my fine working asrock motherboard was damaged. Now I get a new system with the Asus K8V-X SE motherboard (VIA K8T800 Chipset) with amd sempron 3000+ and hope to be able to use my am3 card with the new system. Does anyone have this combination in use?

It is sad, that there is no hardware upgrade path from audiomedia III to mbox2. I can't afford the 002 rack-upgrade and do not need all the 002 features. So I will have to save some money the next months and buy an mbox2 in a year or so. Or I will have to go the m-powered path.


kind regards,
Tilo
Reply With Quote
  #2  
Old 10-05-2006, 07:24 AM
nemcon nemcon is offline
Member
 
Join Date: Oct 2003
Posts: 9
Default Re: Audiomedia III on Asus K8V-X SE (VIA K8T800)

I have succeeded in installing the card on the new computer. The only thing, that I could not deal with until now, is the crackling noise on the right channel. On my old ASROCK Board, I could handle it with disabling "CPU to PCI Post-Write" and "PCI-Burst" in the Bios. Unfortunately these settings are not available in the Bios of my new K8V-X SE Mainboard. Is there any way to do anything against the noise on my new system?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone using VIA K8T800 / AMD Athlon 64 DTR? kimmie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-22-2005 03:56 AM
audiomedia 3 -4 in at once lowam Tips & Tricks 1 11-17-2004 04:33 PM
Audiomedia III - Asus A7A266-E sj1972 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-07-2002 01:46 AM
ASUS A7V133 vs ASUS A7M266 threshar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 07-30-2001 04:12 PM
AudioMedia III and 5.1.1 soundmonkey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-04-2001 08:40 AM


All times are GMT -7. The time now is 12:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com