Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-18-2012, 07:15 PM
Ze Fortes Ze Fortes is offline
Member
 
Join Date: Aug 2012
Location: guinea-Bissau
Posts: 2
Default C24 all transport buttons led on (play,FF,Rew,,Stop and talk back

Hi Guys

We just recently bought C24, everything was working fine and last week the transport switches on c24 led are all on, on Play, Stop, FF, Rew and talk back and there is no way to turn those lights off, and as soon you turn the c24 on the lights come on, After i checked, tested, all was working fine but the REW switch button are not working, sometime the light come on sometime not, and the Pro Tools transport Window is working fine, Play, Stop, FF, Rew and Talk Back.
Can someone help me on how to turn those lights off or make them work normally.

I'm using PT10.2 software with c24
Mac Pro 10.7.3
1 HD I/O
Mackie 32x8/ preamp, Avalon M5/MSS10
Lexicon 300/ Alises AdatHD24
Apogee Rosetta AD

My second question is, how can i hook up C24 with Tascam DV-RA1000HD for mix down


Thank you in advance

Ze
Reply With Quote
  #2  
Old 09-24-2012, 08:21 PM
s.d. finley s.d. finley is offline
Member
 
Join Date: May 2000
Location: Houston, TX. USA
Posts: 1,459
Default Re: C24 all transport buttons led on (play,FF,Rew,,Stop and talk back

Ze, put the c24 in Vegas mode via the utilities menu-LED test and see if the transport leds blink.
__________________
sdf

sugarhillstudios.com
Reply With Quote
  #3  
Old 09-26-2012, 01:25 PM
Ze Fortes Ze Fortes is offline
Member
 
Join Date: Aug 2012
Location: guinea-Bissau
Posts: 2
Default Re: C24 all transport buttons led on (play,FF,Rew,,Stop and talk back

Hi S.D.F
I put the c24 in Vegas mode LED test but only the record button are blinking because this button didn't have any problem

Ze
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blinking STOP/PLAY transport buttons PLAYBACK ISSUE guitarman6 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 27 08-14-2019 01:26 PM
is "Back and Play" command possible w/Transport nedd Artist Series 5 03-23-2013 04:18 AM
Transport Buttons CHRIS AIKEN ProControl, Control|24, Command|8 0 12-10-2011 02:21 PM
Play and Stop Buttons both flashing - track window froze Matt Darcy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-08-2008 02:13 PM
PTle Freezes when I try to stop play back. Apex 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-30-2002 04:22 PM


All times are GMT -7. The time now is 09:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com